We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

HELP!


acm0037

Likes # 0

I'm fairly new to website creation and I'm trying to build one for the agency I work for. We removed our old site and i'm trying to upload the new one. (We host our own site) It looks like it uploads correctly to the server but when I try to load it I get a 403 forbidden error. I can't figure this out!? I've even tried just uploading the home page and cant get it to work. PLEASE HELP!

Like this post
Forum Editor

Likes # 0

The 403 error in this context is usually because you haven't got the site structure right on the server - you're pointing your browser to a directory, rather than a specific web page.

I assume that you have your site's index page in the default document root directory (public_html). Unless you have, your site will not be visible.

You say "We host our own site" and I assume you have the server properly configured.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Just graduated? Learn all you need to know to kickstart your career in our Creative Graduate Guide