We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

IMAP Gmail Account for Outlook 2007


warthog01
Resolved

Likes # 0

Hi

After three hours or so of frustration and annoyance, it dawned on me that I have Google 2 tier verification turned on and then used the unique password to configure my Outlook POP3 account successfully.

When I attempted to add an IMAP account, however, I wasn't so lucky. It won't configure automatically (like Pop3 did) so I've gone to recommended manual settings, used the unique password, inserted the recommended port designations for incoming and smtp servers, but as soon as I attempt to initiate the account I get a popup window: The Requested Operation Failed.

I do want to use an IMAP account, but I'm not sure where to go from here. Any ideas?

Thanks in advance

Like this post
Woolwell

Likes # 1

You will lose the emails. But you can export them and then import them. File - Import and Export - Export to a file - Choose pst file and make sure that you only have gmail account selected. Save it somewhere on your harddrive. This is a good way to back up emails too.

Sorry I need to go back to the beginning of your problem I think that you will have to delete the pop version. But in view of all of the hassle I wonder why you are continuing.

Like this post
warthog01

Likes # 0

Hi Woolwell

You've stuck with me on this, so you deserve to know the embarrassing outcome.

I thought I'd have one more crack at it, so I pressed on with a manual setup. I generated a new 2 tier Outlook password in Google and used that and I also left the '@gmail.com' off the username in the logon information section of the manual input form--I could have sworn I did that at least once before during this ordeal, but wouldn't bet the farm on it.

Anyway, closed eyes, held breath, clicked test settings and tick mark; tick mark--all's configured. I still don't know for sure which of the two actions above did the trick--but I don't much care, either.

Thanks again for your advice

Warthog

Like this post  
Woolwell

Likes # 0

It's not embarrassing. Glad it's worked out ok.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

2015 creative trends: 20 leading designers & artists reveal the biggest influences & changes coming)......

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad