We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

ACER Aspire - 2nd Laptop within 3 weeks...


AngeTheHippy

Likes # 0

Morning Chaps, This is the SECOND Acer laptop within 3 weeks... first one returned with h/ware fault, USB ports not working. Purchased a 2nd Acer laptop (different vendor) a week ago. It's an Aspire V5-571. Since day 1, I've had internet dropping, not for long, the longest period 20 seconds, within that time giving 'limited connection'. I have another 2 laptops in the room, NOT dropping internet connection.

I've used tech chat 4 times, very helpful, and I thought they'd cracked it earlier this week when they uninstalled McAfee (never liked it) and installed Avast. It hasn't dropped so many times as last weekend, 7 times in a 6 hour period, but still dropping.

Yesterday evening, I was looking at the event log. Not only 108 errors, 158 warnings & 1 critical, but what's concerning me is.. THE OLDEST ENTRIES ARE DATED AUGUST 2012!!! Either:

a) They were generated during the post-manufacture check (if there is such a thing)

OR

b) Someone has had this laptop before me.

WHAT DO YOU THINK???

A

Like this post
wizzboy

Likes # 0

from what you say it sound,s like some one had it before you, keep a copy of what you have found, if you would like to send me an email to [email protected] I will send you a software that when you install it will recover every thing on your hard drive and just save it to a usb flash drive if you have one, its the easy way to find out if some one had that laptop before you, and if they have then you would have a very strong case against the shop that sold it to you, because they sold you some thing that was not new

Like this post
Woolwell

Likes # 0

I don't take much notice of event viewer. My desktop was built brand new in early 2012 but I have entries dated for Nov 2011.

How old is the router and how old are the other laptops? Are they g and the new laptop n standard? Try changing router channel.

Like this post
AngeTheHippy

Likes # 0

Morning woolwell, 1 laptop 4 years old 'n' standard, 1 x laptop 2 years old 'n' standard. Router 5 weeks old, 'n' standard, Ubiquiti airRouter. Early 2012 and Nov 2011 is what - 3 months max? This is events logged in AUGUST 2012, woolwell, 7+ MONTHS ago...

Like this post
spuds

Likes # 0

I'll be following this thread with interest, because I have a Fujitsu laptop that doesn't want to connect or remain connected to the internet. Tried many things,even had an engineer attend, but nothing so far, as resolved the issues.

Like this post
Woolwell

Likes # 0

I still wouldn't worry about the event viewer.

Like this post
Woolwell

Likes # 0

Acer running W8?

Like this post
AngeTheHippy

Likes # 0

Yes. ALL Acer's seem to run win8 now, woolwell... What's more, I seem to be having touch-probs now, not scrolling to responsively... AND YET, this touchpad appears ultra sensitive most of the time... I'm seriously concerned. You just try and get a sub-£500 lappy with win 7 - almost impossible. Why oh WHY did MS go down the 'android' route??

A

Like this post
Woolwell

Likes # 0

I've just checked my Asus W8 laptop (new in March 2013 and not used by anyone else) and it has dates of August 2012. I think that this relates to W8's dates.

Like this post
Fruit Bat /\0/\

Likes # 0

The usual method is to

change the routers channel to something the neighbours aren't using

use an aerial extender or dish to concentrated the signal towards where you use the laptop.

curtsey of ambra4- Check these setting on the wireless card and network connection

Right click on Wireless Icon in the task bar Click Status-General-Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your network

name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK

At the top of display the type of Wireless Card will be displayed

Click Configure-Click Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Click - Power Management Tab (If Available)

Un Tick “Allow the computer to turn off this device to save power”

Like this post
Woolwell

Likes # 0

The internet hints at other people having the same problem as you with getting limited access on the V5-571. It may help by updating the drivers.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 review: best ever iPhone is very good... but no longer the best phone you can buy

IDG UK Sites

Why Apple and Samsung, Google and Microsoft's schoolyard spats make them all look stupid

IDG UK Sites

How to successfully bridge the gap between clients and creatives

IDG UK Sites

How to update your iPhone or iPad to iOS 8: including how to install iOS 8 if you don't have room ()......