We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Windows 7, Could not create shortcut check if disk is full


compumac

Likes # 0

I have been trying to create an icon on a desktop to take you direct to Google. The Google shortcut is in the Favourites listing and if I right click on that and select “Send to desktop” I receive the message “Could not create the shortcut. Check to see if your disk is full”. - the disk is not full. On the Microsoft website it advises to go through msconfig and hide all Microsoft start up items and then disable the rest to establish which of those items is the cause of the problem. I have gone through that process but still cannot “Send to desktop”.

I have copied and pasted the shortcut to the desktop but am unable to make it open it maximised.

So:- Why can I not send the shortcut to the desktop and why can I not have the page open maximised Any thoughts?

Like this post
jaywoo

Likes # 0

Press Windows key and R. Type a single dot in the run box and press return. An Explorer window will open showing the folders under your username, including Favorites and Desktop. Navigate into the Favorites folder and find the Google shortcut you want to put on the desktop. Copy and paste it on to the Desktop, or into the Desktop folder.

Like this post
jaywoo

Likes # 0

BTW this will only copy the shortcut on to your desktop, it won't show up for all users. Paste the shortcut to C:\Users\Public\Desktop for that - you can type the address into the Explorer address bar if you can't navigate there, or you can press Windows and R again and type %public%\desktop to get there directly.

Like this post
jaywoo

Likes # 0

Like this post
compumac

Likes # 0

jaywoo.

Thanks for reply. However you are unable to right click on properties for a web shortcut to give the options maximise etc. That only works for programmes installed on the PC.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch release date, price and specs: Hands-on and pictures

IDG UK Sites

Apple financial results: iPhones, iPads & Macs sales for Apple's Q2 2014, plus shares to split

IDG UK Sites

Twitter - not news

IDG UK Sites

See Moo Studios' new animated advert for Blue Moon beer