We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Windows 7, Could not create shortcut check if disk is full


compumac

Likes # 0

I have been trying to create an icon on a desktop to take you direct to Google. The Google shortcut is in the Favourites listing and if I right click on that and select “Send to desktop” I receive the message “Could not create the shortcut. Check to see if your disk is full”. - the disk is not full. On the Microsoft website it advises to go through msconfig and hide all Microsoft start up items and then disable the rest to establish which of those items is the cause of the problem. I have gone through that process but still cannot “Send to desktop”.

I have copied and pasted the shortcut to the desktop but am unable to make it open it maximised.

So:- Why can I not send the shortcut to the desktop and why can I not have the page open maximised Any thoughts?

Like this post
northumbria61

Likes # 0

compumac There are 2 links to look at here which may help

enter link description here

enter link description here

Like this post
northumbria61

Likes # 0

Like this post
compumac

Likes # 0

northumbria61

Thanks for that I had previously seen those but they did not help as I followed the suggestions and the problems still persists.

See my other double post.

http://www.pcadvisor.co.uk/forums/1/tech-helproom/4222659/windows-7-could-not-create-shortcut-check-if-disk-is-full/

Like this post
rdave13

Likes # 0

That option to right click and select 'send to desktop' on a favourite link in the favourites list is no longer available in Win 8 so there must have been a problem?

With the shortcut icon try opening it then expand. Wait a few seconds then press and hold the Shift key and then close. Wait a few seconds and re-open.

Like this post
rdave13

Likes # 0

Sorry that should be the CTRL key not Shift.

Like this post
compumac

Likes # 0

rdave13.

Already tried both Control and Alt key separately followed by exit - still no change excepting that the first time opening afterwards it did sometimes open maximised but subsequently continued to open minimised.

Like this post
rdave13

Likes # 0

Try this, open the shortcut, find a link in the webpage and right click to open in a new window. Close the original window then expand the window that's left open by dragging the sides to full page. Press CTRL key and close the window.

Like this post
compumac

Likes # 0

rdave13.

Thanks - tried that after your suggestion but still no joy. Keep them coming. The situation is not really problematic but would like to resolve it.

Like this post
rdave13

Likes # 0

I'm running out of ideas :(

Like this post
rdave13

Likes # 0

The only other suggestion I have is open the shortcut and simply drag the edges to maximim size and then press CTRL and close. Usually, though, using the two windows method works.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

2015 visual trends: 20 leading designers & artists reveal what should be inspiring us in 2015

IDG UK Sites

Mac tips tricks & hacks: 10 things you didn't know your Mac could do