We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

two pc's to one printer


bumpkin
Resolved

Likes # 0

I wish to connect 2 XP machines to one printer without using a switch module. Tried to do it by network via my router but can't get it working. Can anyone help on this please.

Like this post
Peter

Likes # 0

bumpkin,

Is it possible that the Print Queue is paused?

Peter.

Like this post
Lazarus The 2nd

Likes # 0

Documents Not Printing – Stuck In Print Queue: Click here

HP Printers, Can't Print? Print Jobs are Stuck in the Print Queue: Click here

Enabling File and Printer Sharing in Windows XP: Click here

Like this post
Jollyjohn

Likes # 0

Double check the printer is set as "default printer" on both PC's.

Under Printer properties, advanced tab, check the ports - the printer should be on a usb port, not lpt1

Like this post
onthelimit1

Likes # 0

When I had this problem, jimbo 45s solution here worked for me.

Like this post
bumpkin

Likes # 0

Thanks, on the first PC "view workgroup computers" it says "workgroup is not accessible" This looks like the problem.

Like this post
bumpkin

Likes # 0

Can anyone help on this please, tried redoing the network set up a few times. Second PC under "view workgroup computers" shows both PC's but first still saying not accessible.

Like this post
Fruit Bat /\0/\

Likes # 0

  1. Open Control Panel from the Start Menu
  2. Open the "Network Connections" Control Panel applet.
  3. Choose the connection on which to enable / disable sharing. View the properties for this connection by right-clicking on the icon and choosing "Properties" from the menu.
  4. Ensure the "File and Printer Sharing for Microsoft Windows" checkbox is checked to enable sharing and unchecked to disable sharing for that connection. Repeat Steps 3 and 4 to check this setting for other connections.
  5. Close the open properties / Network windows and Control Panel.
Like this post
bumpkin

Likes # 0

Thanks Fruitbat I have checked that earlier, now rechecked and both PC's set OK. "Workgroup not accessible" is the thing that is baffling me.

Like this post
alanrwood

Likes # 0

I don't suppose it is something simple like setting the Printer to be a shared printer in the printer set up.

Like this post
bumpkin

Likes # 0

The printer is on my desk and I can swop the cables in seconds but that is not the point. I want to find out why I can't do something relatively simple man vs machine, very frustrating at times.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback