We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Website unavailable in Firefox but available with IE


LimestoneRock

Likes # 0

There are two sites that I have trying to access through Firefox. I do not get the 404 page up or the like but the actual website stating that the site is effecting repairs - please try later. This one particular site has been churning out this message now for 3 weeks but when I decided to try Internet Explorer yesterday I could get on the site. Trying Firefox again failed with the same message about repairs. The other site I am trying to access stated in Firefox that business not trading at present but site will be up and running in due course. Through IE the site is live. One other thing, with the first site even though access has been gained through IE on my PC it will not progress further when I click a link but on my laptop, I have no problem with the link. Can anyone please explain these problems - I am starting to think that there is something awry with the configuration of Firefox on my PC but I have no idea what. Similarly, the configuration in IE could be preventing the link working on my PC but again I've no idea what it could be.

Like this post
difarn

Likes # 0

Try unchecking hardware acceleration.

Like this post
LimestoneRock

Likes # 0

Sorry, no difference.

Like this post
rdave13

Likes # 0

I'm beginning to think that Firefox has become corrupted in some way. Try running free version of Malwarebytes after updating. If that doesn't help try downloading Chrome and see if that runs successfully. If Chrome is OK I would be tempted to uninstall Firefox completely, and your profile, and re-install as a last resort. Select your OS and Ff version for the guide.

http://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer#os=win7&browser=fx20

Like this post
LimestoneRock

Likes # 0

I already had Chrome installed but never used it. It can access the offending site OK. I therefore uninstalled Firefox and after running CCleaner, re-installed Firefox V 20. Everything now works OK!! I still have the link problem in IE 10 but I am no longer concerned about it with both Firefox & Chrome working satisfactorily. Many thanks everyone for all your help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

5 reasons not to wait for the Apple Watch: Why you shouldn't buy the iWatch

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

How Emotional Debt is damaging digital design

IDG UK Sites

How to update your iPhone or iPad to iOS 8: including how to install iOS 8 if you don't have room