We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Website unavailable in Firefox but available with IE


LimestoneRock

Likes # 0

There are two sites that I have trying to access through Firefox. I do not get the 404 page up or the like but the actual website stating that the site is effecting repairs - please try later. This one particular site has been churning out this message now for 3 weeks but when I decided to try Internet Explorer yesterday I could get on the site. Trying Firefox again failed with the same message about repairs. The other site I am trying to access stated in Firefox that business not trading at present but site will be up and running in due course. Through IE the site is live. One other thing, with the first site even though access has been gained through IE on my PC it will not progress further when I click a link but on my laptop, I have no problem with the link. Can anyone please explain these problems - I am starting to think that there is something awry with the configuration of Firefox on my PC but I have no idea what. Similarly, the configuration in IE could be preventing the link working on my PC but again I've no idea what it could be.

Like this post
LimestoneRock

Likes # 0

Resetting Firefox has not helped. With the link problem, I've tried making IE default but it has made no difference.

Like this post
LimestoneRock

Likes # 0

Secret - Squirrel - I'm afraid your suggestion did not work. rdave13 - neither of the links worked, one giving up a message 500 Internal Server Error. If you have been finding the site/page slow to load I think it is because it is an on-line bookies site and is over-busy because of the Grand National.
Problems not solved but thanks to everyone for suggestions.

Like this post
Jock1e

Likes # 0

LimestoneRock

Emisoft blocks part of your site for me using Firefox.

Like this post
rdave13

Likes # 0

Did you close and reopen IE after making it the default? More info here.

Try clearing your DNS cashe, http://docs.cpanel.net/twiki/bin/view/AllDocumentation/ClearingBrowserCache

Like this post
muddypaws

Likes # 0

LimestoneRock

Your link is very slow to load in IE, but instantaneous in FF 19.0.2

Like this post
Jock1e

Likes # 0

muddypaws

Version 20.0 of Firefox is out now through the normal update.

Like this post
mswhite2910

Likes # 0

Hi, have you checked your proxy settings in the Connection Settings window. If your using a normal internet connection make sure its set to "Auto-detect proxy settings for this network".

Like this post
LimestoneRock

Likes # 0

Sorry for delay in responding. Rdave13 – I did close & re-open IE after making it default. In the “more Info” link, it would not let me reset IE. It kept asking for all programs & files to be closed and although I ensured they were closed, it would not reset. I have cleared DNS cache. Still have same problems. Jock1e – am using version 20. I am not using Emisoft products as far as I can ascertain. Mswhite2910 – I have changed the proxy settings to Auto-detect proxy settings in Firefox (was already on this in IE) but no joy in solving problems.

Like this post
rdave13

Likes # 0

Don't know your version of OS but you need to go through control panel, internet options, connections tab, and untick use a proxy server... Looks like you have malware.

Run superantispyware free in safe mode. Reboot then run it again in full scan mode.

Like this post
LimestoneRock

Likes # 0

Using Windows 7 HomePremium.Use a proxy server is unticked. Managed to reset IE 10 this morning before any programs could load but still has not resolved the link problem. Will now try Superantispyware as suggested.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features