We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Web Outlook - do not mark message as read on first click


collinsc

Likes # 0

hi when i open my outlook (formerly hotmail!) on a web browser the first message automatically gets marked as read, is there a way to stop this? when i revisit my mailbox and no new messages have arrived i want all the msgs to remain 'unread'. Thanks

Like this post
collinsc

Likes # 0

anyone please ? :)

Like this post
rdave13

Likes # 0

When yo open Outlook tick the small box for all messages to the left ov View all. On the blue tool bat above click on the three white dots and select Mark as unread.

On the left under quick view click on Flagged and see if you can un-flag the message.

Like this post
rdave13

Likes # 0

Blue tool bat = tool bar, oops.

Like this post
collinsc

Likes # 0

hi dave, thanks, thats a good workaround, what i was trying to achieve was to not automatically have a message as read when i first enter the inbox. basically i am going in to the inbox, there are no new messages, but the first message will be marked as read - i want to stop that.

Like this post
rdave13

Likes # 0

Also if you click the tools icon on the right and select More Email settings you can customise Outlook from that page.

Like this post
collinsc

Likes # 0

thanks dave

Like this post
rdave13

Likes # 0

Found it. In the options page select reading pane under Reading Email. Tick the box for 'Show a message only after I select it'.

Like this post
collinsc

Likes # 0

dave- thanks for looking... the problem with that is that when you log in to outlook you are automatically on the first message! so it automatically marks it as read :(

Like this post
blckknght5

Likes # 0

I'm with you collins! It's aggravating! Anyone have a fix for this?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy S6 launch as it happened: Galaxy S6 launch video and live blog - watch again as...

IDG UK Sites

5 things we hate about MWC: What it's like to be a journalist at a technology trade show

IDG UK Sites

Interview: Lauren Currie aims to help design students bridge skills gap

IDG UK Sites

12in Retina MacBook Air release date rumours: new MacBook Air to have fingerprint ID, could launch...