We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

System Restore turns on.


rdave13
Resolved

Likes # 0

Running SSD so SR is turned off. Checking back I see it has been turned on by some software I imagine. I realise when restoring from an image this will happen but having run for a time without restoring it will be turned on by something. Windows update possibly?

Running Defender,

Malwarebytes Pro, SAS free, SpywareBlaster and Ccleaner. Windows 8. This happened on 7 also.

Any suggestions? I also run Windows update under " Check for update but let me choose...."

Thanks.

Like this post
Fruit Bat /\0/\

Likes # 0

Yes windows updates always make a restore point before installing and of course then leave SR switched on.

Like this post
rdave13

Likes # 0

Thanks Fruit Bat /\0/\ . I've got it set at 1% anyway and will check after the next round of updates if it's on again.

Like this post
Batch

Likes # 0

I have System Restore off altogether (XP & 7) and never comes back on (even for Windows Update).

How have you tried turning it off?

Like this post
rdave13

Likes # 0

System, advanced system settings, system protection, selecting C: then configure and dotting the button for disable system protection. It then shows as off on the C: drive.

Like this post
Batch

Likes # 0

I'm on an XP machine right now, but I'm pretty certain that it is similar on W7 - I have checked the box to turn off System Restore on all drives and that seems to hold its setting OK.

Like this post
rdave13

Likes # 0

Checked system properties but I have only the option to turn off SR one drive at a time. There's no option to turn off on all drives. Just had a couple of updates for my system , AMD storage and SATA controller, and it's still off. Will keep an eye on it. Thanks.

Like this post
Batch

Likes # 0

On my W7 machine, on the System Protection tab (which is where I believe you are), I click the Configure button and in the top section of the next dialogue box that pops up the 3rd option is Turn Off System Protection (which is what I have done).

Like this post
rdave13

Likes # 0

On Win 8, only two options but have dotted the button to disable system protection. Drive still showing as off which is good.

Like this post
rdave13

Likes # 0

I checked today and the darn thing is switched on again! It was off yesterday. All I've done today is to run a quick scan with Defender and check for updates and browse. Will turn it off again and will repeat what I've done to see if Defender has anything to do with it.

Like this post
rdave13

Likes # 0

Repeated what I did and SR still off, so it's not Defender doing it.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

6 cheapest 4K TVs in the UK 2014: Get a UHD telly without breaking the bank

IDG UK Sites

Apple MacBook Air (11-inch, 256GB, Early 2014) lab tests and benchmarks

IDG UK Sites

How to stop your parents opening and responding to phishing emails

IDG UK Sites

Google to ship first Project Ara developer boards in July