We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Denial of access to the web


Housten

Likes # 0

Good Morning, Everyone

I am seeking some re-assurance about what I have done – or has been done - to my computer.

To explain – rather a long story I am afraid – as to what started it. I go on the web rather a lot, so keep getting the updates on a regular basis, which I did last week. Everything went through fine, including IE10. I did my usual differential update on Sunday, and everything went through normally. Monday and Tuesday came and went, no problem. Yesterday - Wednesday – I started my computer, pulled in the usual programmes I use – and update – and then I went on the web. Now we upgraded to fibre broadband a few weeks ago but there are still problems with it; for instance we are not getting the speed we were promised!! Anyway, what happened when I clicked on IE10 was the screen went blank, stayed that way for some time and then put up a message that there was no connection! Included in the options on screen was the statement to turn on aeroplane mode, which is what I do with my Kindle!! I went out and re-tried a couple of times – same thing. I went and opened up my wife’s laptop – straight on to the web; so no problem with the ISP it had to be my computer as I had not updated her computer for two or three weeks.

I tried Control Panel’s Backup and Restore; it hasn’t worked for some time – as I have stated earlier on this forum – but I thought that I should try everything. I tried two restore points – no luck whatsoever. ( By the way if anyone knows a programme that can backup just the system, I would be very grateful to learn its name, thank you! ) So I then decided to do a restore from my backup programme. As I had a differential backup – for 24th March – I had to install the initial full backup – from 3rd March - first. This I did and then the differential. I am presuming that I have done this correctly, although I still have – unused – differentials from 10th and 17th March. This involved going through the complete restore procedure twice and seems to have worked. For instance I thought I would be back on IE9, but have realised that by installing the differential for 24th I will probably – if not definitely - got IE10 back; and I do not know if that is part of the problem! Any comments would be most gratefully received.

However there are some points that worry me now and I am hoping some kind person will be able to help me. Point one is that as I think this was caused by the updates the first thing I went to check on was the history of the updates. It is empty! I can only assume that my backup programme records the result of any update but not the update itself. What is worrying me is that when I next log on to do the updates – manually – will I be offered every update from the year dot? Second point is : Has anyone else had a similar experience? And if not, is it not the updates but another problem completely? Third point : If it is the updates, does anyone know which update or is it a combination of updates?

So there’s my problem: my computer went catastrophically wrong yesterday, I spent most of the day correcting it, but I am not sure or certain that I have corrected the problem – or problems – and that they will not come back!! I have written this in Word, so if I can not get on to the web, I can at least post it via my wife’s laptop – but I will add a comment to that effect. All I have to do now is to delete my usual programmes’s data and copy in the backups I made yesterday before starting this whole affair. As you can see the rest of my computer seems to be working normally, although if anyone knows how I could check this, this would be very helpful and mind resting!

So all I can say is many thanks for any information/help/advice that anyone can provide.

Like this post
woodchip

Likes # 0

First things first.

1/ Turn off Windows Restore then turn it back on, create a new restore point. all old points will be gone. but does not matter as you cannot use them anyway

2/ Set Windows Updates to Manual, then when you want to run it go to start windows update, when its checked your pc choose custom, the remove any updates you do not want.

3/ try a different browser like firefox or google chrome

Like this post
Woolwell

Likes # 0

What do you mean by differential update?

Restore from what back-up program and restore what?

There are a number of things that I would have done before trying system restore and other backups. Assume that you are running Windows 7. What does/did the connected icon in your system tray show? Internet or local only or what? Did you try clicking on that? Has IE 10 been accidentally set to work off-line? Does your email client still work?

Like this post
Housten

Likes # 0

woodchip,

Good afternoon,

That was an exceedingly fast reaction. I didn't expect one until this evening. I will try as you suggested with regard to points 1 and 2, but how can I - being an ignorant idiot - tell which updates I should want and those I should not want? Any ideas in this regard would be most helpful. BUT to be honest I don't think either backup or restore will work. I have said on here before that I have tried to repair these/this form the original disk, but it stated that everything was OK, when it was not. As for the two browsers you suggest I do not like what I have seen lately on both of these, so I will put that into abeyance for the time being. I am very grateful for all your help.

Woolwell,

Good afternoon,

With my memory problems, I am not surprised I forgot to include some important information. Yes it is Windows 7 64Bit Home Premium, in a dual core computer that is about 6 years old.

"Restore from what back-up program and restore what?" - I use Paragon Home Backup and Recovery 2012 Free.

You then ask "What does/did the connected icon in your system tray show? Internet or local only or what? Did you try clicking on that? Has IE 10 been accidentally set to work off-line? Does your email client still work?"

I would love to answer your queries but I do not know what most of your questions mean, and I apologise for being so ignorant. What I can tell you is that I got absolutely nothing on the web, not even my own ISP/email provider. Ie10 may have been set to work off-line, but how this was done is a mystery to me. It was all right when I switched off on Tuesday evening, and then would not work first thing on Wednesday. What happened to make it go like that I have not a clue. As I couldn't get to my 'email client' - I am presuming this is my email provider - I don't know if it was still working. All I do know is that when I had finished doing the restore everything was back working normally, which the rest of the computer appeared to do during the whole debacle. All I can say is sorry I can not be of more help to you as you are trying to help me, for which I am very grateful.

Like this post
Woolwell

Likes # 0

Does your computer have internet access now or is there still a problem?

Are you connected to your router by cable or wireless?

Ignore my questions about email client as you appear to be using webmail ie accessing your emails by using your internet browser.

Like this post
Housten

Likes # 0

Woolwell,

Good afternoon,

Yes I do have internet access back, and everything - at least it appears to be - is working normally!

I am not sure what to call my connection! When the engineer installed it he said that he could not put router where the existing one was as my 'office' is at the back of the house, and our underground connection comes in at the front. So I had to buy a pair of 'TP-LINK' plugs which have ac pass through, so my computer is wired directly into one of these. My wife's laptop is Wi-Fi and is only a third of the distance from the new router when compared to the old one.

Many thanks for your interest and reply.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Alpha vs iPhone 5S comparison review: Metal smartphones fight

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Fonts review

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014