We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Virus on CD after burning not found before burning


Flopper

Likes # 0

I downloaded a backup copy of Windows Server 2003 and my AV (AVG) scan declared it clean. However after burning the ISO to a disc and trying to run it as a test my AV warned me it was infected with the Luhe.Packed.AP trojan. Is that likely/possible or could my AV package be being overly cautious? Could it be a false positive?

Like this post
Fruit Bat /\0/\

Likes # 0

Where did you download it from?

Like this post
wiz-king

Likes # 0

AV may not have found the virus on a download especially if you downloaded it as an ISO or Zip file

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

2015 creative trends: 20 leading designers & artists reveal the biggest influences & changes coming)......

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad