We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Content Not Loading Properly on My Website


owen3bear

Likes # 0

Help! I have created a basic personal website and when I go to it from a different site the side bar on the right loads farther down the page. This is easily fixed with a simple refresh but it keeps happening, and is annoying. Please help me resolve this problem!

BTW, my website is at http://owen.hostoi.com

Like this post
fourm member

Likes # 0

I'm not sure what you mean by 'when I go to it from a different site' but I've tried it in IE, Firefox, Chrome and Safari and it works fine clicking from page to page.

I went to another site and then used to 'Back' button and it still loaded properly.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

Apple TV expert tips: get US Apple TV content, watch Google Play, use multiple Apple IDs and more