We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

New Network Found - have to set as trusted before I can continue


Diemmess
Resolved

Likes # 0

Use a tower PC for most things. Laptop comes in as second team and use in other rooms. Both have XP and Chrome, laptop via WiFi, and PC hard wired to the Home Hub. Both have Windows own Essential Security, both have ZA firewall.

Once up and running all is well, but the laptop when booted, will not allow me access to the net until I have ticked the box in a popup "allow into trusted Zone" This happens every time, no way can I make the thing remember!

It would appear to be a Zone Alarm matter but I don't understand what changes to make in ZA's Program control which has a huge list most of them duplicates signed with a ? (there are at least 12 non-accepted but apparently identical lines for Chrome. Just one is green ticked at about 3 down)

Like this post
rdave13

Likes # 0

Don't know if this helps but " Note - The easiest way to add something to the Trusted Zone is to go to Tools | Logs | Log Viewer and see if the IP address, network, host, or site has shown up in the logs. Right-click it and choose Add to Zone | Trusted. " From Zone Alarm 2012 PDF.

Like this post
Diemmess

Likes # 0

Thanks rdave13, but I'm uncomprehending.

To understand the Help article which you kindly gave me a link, I need to have an inkling of what I am doing anyway!

The last time I rebooted the same sentry popped up as the desktop completed without waiting for me to click - online. All I had done was to remove the 12 extra Google Chrome entries which all had "?" signs in every box.

I cant find the starting point of "Tools >logs etc. Thinks! will try a thorough removal of ZA and a re-install.

(Incredimail has appeared from nowhere and sits in its own little tab, so far unable to un-install it) -

Like this post
rdave13

Likes # 0

Sorry no link as it's a direct download but top of list here.

Like this post
Diemmess

Likes # 0

The answer seems to have been in the age and decreptitude of the ZA version I was running. I un-installed it with some rigour and installed the latest. The Firewall was slow at dealing permissions, but the thing is now working normally.

Like this post  
Batch

Likes # 0

Issue may have been a need to set up a "Local Net" with a Trusted IP range covering your the range of IP addresses of your local network. Older versions of ZA kept this buttoned down (I'm using 7.0.483.000). But I have to say that I find the old version works very well as a straightforward firewall. Don't know what the later versions are like, but I've installed Comodo on my new lappie and it takes a lot of getting used to as it is very sophisticated by comparison.

Like this post
rdave13

Likes # 0

Diemmess , with respect, your OS is slightly decrepit I think.

Like this post
woodchip

Likes # 0

Check your laptop is actually connecting to your network and not some body else's router

Like this post
bumpkin

Likes # 0

Batch, there are different views on what is the best internet protection. Comodo suits me, you will soon get used to it, I had ZA and Avast and found Comodo a bit confusing to start with but is is really quite easy.

Like this post
Diemmess

Likes # 0

Now all the dust has settled...........

I have to admit a level of stupidity and lack of forethought. As can so often happen, discussing a problem may lead to a very different answer from the expected ones.

Put briefly.

In Add/Remove Programs, I had failed to notice a stack of ZA progs. including two versions of the exec file, one old, one recent. When I spotted what had happened, the rest was easy. Un-installed everything to do with Zone Alarm and re-installed with their latest freebie version which I had downloaded ready.

Like this post
Batch

Likes # 0

At least one thing I think you won't suffer from with the latest version of ZA is the dreaded FIDBOX.DAT issue. On my desktop this has now got to around 350MB. It took me a a while to prove it was ZA that creates this on my PC (I know Kapersky does as well, but I use Avast).

Quite what a vanilla firewall is doing creating such a file I don't know.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Windows 9 beta leaked ahead of 30 September unveiling

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

How a London VFX studio is ditching desktop workstations for cloud-based creative power

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: How to buy an iPhone 6 today