We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Firefox wont open some site pages


MuDelta
Resolved

Likes # 0

On my family (second) computer I cannot open some pages within a site eg My Posts in PCA and others elsewhere but there is no problem with other machines - this one for example. Clearly, it has something to do with the machine (runs XP). the machine I am writing this on has W 7. I have uninstalled and reinstalled Firefox (19.02) & updated plug-ins, all to no effect. Help!!

Like this post
spuds

Likes # 0

Have you installed any 'ad-blocker' programs on the machine you are having problems, and also the other machines?.

Do you use Avast, and you do, did the recent Avast update advice that you download Abode Air, and you installed that?.

Like this post
MuDelta

Likes # 0

spuds No ad-blockers on any of the machines; the other two have no probs. I am not using Avast and Abode Air is not installed.

Like this post
difarn

Likes # 0

Have you tried clearing your cache?

Try clicking on "view" then "page style" and make sure that "basic page style" is selected.

Like this post
Bris

Likes # 0

Try clicking on HELP then "restart with add ons disabled".

Like this post
MuDelta

Likes # 0

Cashe cleared, am using basic page style. No result!

Like this post
MuDelta

Likes # 0

Bris No joy!

Like this post
difarn

Likes # 0

Have you tried another browser to see if it still happens?

You could see if there is a Javascript error...

Go to the Tools Menu -> Options

Under the Content Tab, click Advanced for Enable Javascript

Uncheck all items and click OK.

Close and restart Firefox.

Like this post
Bris

Likes # 0

A bit obscure this one but worth a try anyway... tools>options>advanced>networks>connection>settings> and make sure "no proxy" is ticked.

As difarn suggested its worth trying another browser.

Like this post
MuDelta

Likes # 0

difarn / bris

Tried all of that except another browser -will do so later - Rest time!!

D

Like this post
purplepig

Likes # 0

i find safari wont work right with some sites too, but i then try firefox or chrome as a backup

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia