We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Even more help required with IE10


Housten

Likes # 0

Good afternoon,

After reading the comments in relation to IE10 over the last few days, I was checking my updates, when it was offered to me. I clicked it, and it went through the download and installation process without a problem, apparently!!

I am changing my email at the moment, but still have a tiscali account which is now not allowing me into it. I checked it on my wife’s laptop, no problem, so I have tried a further 5 or 6 times, no luck. What happens is I get to their front page, click on ‘Mail’, this brings up the password page, which I enter, it appears to accept it, but then brings up a blank page with options – Inbox, contacts, calendar and settings at the top – but does nothing. It just sits there!! I am hoping that this is just a setting in IE10 that I haven’t made/entered, as I was stupid and expected IE10 to go with IE9 settings, so everything would just flow through. Obviously I am wrong, so I am hoping someone will be able to tell me what settings I need to enter/change to get into tiscali. Of course, with my luck it could well be that I can never again get into tiscali, but I hope not.

Any help/advice/information that anyone can give me will be very gratefully received.

Thanking you in advance.

Like this post
wiz-king

Likes # 0

What e-mail client? or webmail?

Like this post
Secret-Squirrel

Likes # 0

Housten, it would appear that the Tiscali webmail page doesn't render correctly in IE10, but using the "Compatibility View" option rectifies this. Here's what you'll need to do:

Login to your Tiscali webmail like before. To the right of the Address Bar, click the Compatibility View icon (that looks like a sheet of torn paper) - see here for a screenshot. Finally, logout (if it doesn't happen automatically), log back in and things should look a lot better.

Like this post
Secret-Squirrel

Likes # 0

.........forgot to say that IE will remember that compatibility setting for future visits to your webmail page so you'll only need to click that button the once.

Like this post
Housten

Likes # 0

Secret-Squirrel,

Good evening,

Well it worked! But only after I had entered my password and clicked enter. Until that point compatibility view did not show up at all, although I found it under 'tools'. But do I care? NO!!! It works, that was what I wanted even if it is a bit off-centre!! Many, many thanks, Secret-Squirrel

wiz-king,

I now use plusnet, with IE10 and Windows 7 64Bit Home Premium. I do not know if that is what you want, or not, but it is now working, so I am satisfied. Many thanks for your reply.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Get bargains on phones, tablets, laptops and more this Black...

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

25 iOS apps turn (Red) for World AIDS Day campaign

IDG UK Sites

Advanced tips for Mac OS X Yosemite: use Yosemite like an expert - 5 new tips added