We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Netgear router constantly drops out, losing internet


Bargee

Likes # 0

Hiya.

I have a wired Netgear ADSL2+ modem Router DG834 v4. For some time now, I've been experiencing the thing arbitrarily disconnecting/not connecting me from/to the internet. When I launch my browser I'll get the Firefox "Can't find the server..." warning page or it will drop out during internet browsing without any warning. All the lights are in the green when it happens, I have to power off at the socket & power back on in order to get internet back.

There is no regular pattern to this. Sometimes I can go several weeks without any problems at all & then I'll get it happening several times a day which is frustrating to say the least. I've looked at all the settings for the router & for my PC Tools internet security suite & all looks fine to me. My OS is Windows XP Home, fully updated. The router's software also seems to be the latest available.

I've a feeling it's not a faulty device & that there is a setting somewhere that's out of kilter, but I don't know where to look, so any advice will be most helpful.

Cheers.

Like this post
mgmcc

Likes # 0

You could try performing a "hard reset" of the router back to its out-of-the-box factory settings. Then configure it again from scratch with your ISP settings to see if that resolves the issue.

Like this post
iscanut2

Likes # 0

May be a problem with the Ethernet port.I had problems like this some time ago so I bought a USB Netgear WG111 wireless adapter and connect wirelessly without problems.

Like this post
Fruit Bat /\0/\

Likes # 0

Not just me then, I find I need to do the power off /on and then run network diagnostic before it will reconnect.

No pattern to it woks ok for days and can fail three time in the same day. Although I don't get disconnected just won't connect when restarting a browser / email etc.

Wireless doesn't work either to the desktop perhaps need to log in to the route with another device next tome it happens to find out if its router / ISP or PC that's the problem

Like this post
TopCat®

Likes # 0

Could be that its firmware needs updating? Before I updated my Netgear DG834v3 router it began to 'play up' on occasion; a firmware update cured this, except for requiring a just reboot once in a while. TC.

Like this post
TopCat®

Likes # 0

Apologies for not noticing "The router's software also seems to be the latest available." TC.

Like this post
Fruit Bat /\0/\

Likes # 0

I've just updated mine I'll see how its goes.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Top 5 Android tips and tricks for smartphones and tablets

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

BBC using Glasgow 2014 Commonwealth Games to trial 4K/UHD, pan-around video, augmented video and...