We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Connecting WIMAX internet to ADSL router


spanishwendy

Likes # 0

I have a Wimax internet connection via an ethernet cable from a small roof top receiver dish. Inside the house the cable (RJ45) is plugged into the POE slot on one side of a small electrically powered black box, and from the other side, an ethernet cable (RJ45), connects to my PC.

I want to share my internet connection with my HTC mobile and would prefer to make use of an existing Belkin 54g ADSL2 modem/wireless router (Belkin F5D7633) if I can. As this router's incoming port is specifically for ADSL my internet RJ45 cable can not plug into it. I have been advised that I can still utilise the router part of the Belkin though, using my PC as an access point, by plugging the ethernet cable from the PC side of the little black box into LAN 1 on the router, then joining the PC to LAN 2 of the router with another ethernet cable.

This worked well at first. I did not alter the configuration of the Belkin at all (having reset factory defaults beforehand), mainly because although I could access the internet from my PC and my mobile, I could not access the IP address of the router, presumably because the properties of the local area connection on my PC remained unchanged with the IP address (172.168.1.149), Subnet Mask (255.255.255.0), Default Gateway (172.168.1.1) and 3 DNS addresses (172.168.1.1) (10.30.0.1) (8.8.8.8) as they were before hooking up the Belkin. The IP address the mobile received through WIFI on connecting to the Belkin was 172.168.1.148

I was not unduly concerned about not being able to access the configuration of the router as everything was working as I had hoped it would and even when I powered off my PC I still had internet access on my mobile. On rebooting the PC, however, I found that the router changed the DNS addresses on the PC to 2 only, both identical (192.168.2.1) and the IP on the mobile was allocated 192.168.2.2 Although I could still access the internet on my PC, I no longer had access from my mobile although the WIFI connection to the Belkin showed as being 'excellent'. When I did a 'repair' of my internet connection, hoping to revert to a fully operative state, the PC configuration changed again as follows: IP address becomes that of the router (192.168.2.1), Subnet Mask (255.255.255.0), Default Gateway (192.168.2.1), 2 DNS addresses (192.168.2.1) and the IP address allocated to my mobile remains (192.168.2.2) This configuration means I have no internet access from either PC or phone, but CAN access the router configuration. I restored a usable operating state by unplugging the power from the router, transposing the cables in the LAN ports on the router (swapped cable from LAN1 to LAN2 and vice versa), turned off WIFI on mobile and waited a minute or two. When I powered the router back up and switched on mobile WIFI again, everything was restored to the original working state and I have, once again, access to internet on both PC and mobile. It is very frustrating, however, to keep performing this ritual and I wonder if any of you more technically minded, know a way to work around this, perhaps by manually changing the configuration of PC or router? I would certainly welcome any advice.

PS. Operating system is Windows XP - mobile is HTC Wildfire

Like this post
mgmcc

Likes # 0

Your basic problem is that you cannot use the Belkin as a router by connecting both Internet and devices to its LAN ports. It will behave as a network switch, not as a router, and only one connected device will have internet access. The fact that its DHCP server is still running and allocating 192.168.2.x addresses will mess things up even further.

Had you been using a Cable/DSL Router, which has an RJ45 ethernet port for its WAN (Internet) connection, this should work. Your WAN port is a telephone connection and the Modem and Router sections cannot be separated to allow you to use it as a stand-alone router.

Like this post
spanishwendy

Likes # 0

Many thanks for you input mgmcc, I hear what you are saying about the router DHCP server and will try disabling it to see if this helps. I do not, however, agree your comment regarding the router acting as a network switch and giving me an 'either/or' internet connection as clearly this is not the case since I currently have a connection on both my PC and mobile. The problem is that the connections are not consistant, as detailed in my ealier post the PC ipconfig changes on reboot after shutdown, and the mobile IP address is reallocated to one that does not allow me internet access.

I will post an update after trying the DHCP disable. I suspect though that life would be a lot easier if I did as you suggest and acquired a more compatible router.

Your help is appreciated.

Like this post
spanishwendy

Likes # 0

Problem resolved! I disabled the router's DHCP server and, following further advice, gave the router a static IP address of 192.168.0.254 with no Gateway and DNS. Simples!!! Works a treat - consistent internet access on both PC and mobile (still don't really understand why but just pleased the problem is resolved). I am one happy pensioner.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...