We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Having problem setting up email on my nexus 7


mickyrod

Likes # 0

58 year old guy needs help in setting up my nexus!

I have a supanet account and I am trying to set up email on my new nexus. I can put in the incoming mail info ok. But when I put in the outgoing info I get this message "Couldn't open connection to server"

Help please!!!!!

Like this post
muddypaws

Likes # 0

mickyrod

There is another thread here and I also get the same error.

enter link description here

Like this post
mickyrod

Likes # 0

thanks muddypaws. I have a feeling it might have something to do with the smtp port. On my PC i have it set at 25 and it all works ok. However if I try to put 25 in on the nexus it says Authentication methods aren't supported by server!

I am totaly out of ideas.

I have spent the last three hours going round in circles and still have no email.

Like this post
muddypaws

Likes # 0

And another thread if you haven't seen it here

Haven't tried these settings yet.

Like this post
muddypaws

Likes # 0

Pending a solution I have put Tiscali web mail into my favoutites and work from that, but am using gmail more since I got the N7

Like this post
chub_tor

Likes # 0

Have you tried Port 587 for smtp, it seems to be an alternative from some other threads that I have read.

Like this post
Batch

Likes # 0

mickyrod - is your broadband with supanet as well? If not who is your broadband with?

Like this post
HenryF75

Likes # 0

I had a similar problem with a Kyros android tablet and g mail. It was solved by putting an 'm' in place of the smtp i.e m.google.com for the server address inG mail. It may be worth trying something similar for supanet

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'