We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

images in outlook have been replaced by web addresses


GPa

Likes # 0

I receive newsletters, eg Amazon, but suddenly they started arriving without the images, but with web addresses in their place. can anyone tell me how I can revert to receiving the images?

Like this post
Ian in Northampton

Likes # 0

What are you using for email? There should be an option - like in Outlook - to 'always display images'. People turn it off either because of security fears, or to save bandwidth. In gmail, the default is to not download images, but it gives you the option on an email-by-email basis to show images in an email. The web address you're seeing is the address where the image in question is hosted (images are rarely embedded in emails as such any more).

Like this post
Ian in Northampton

Likes # 0

Oops, sorry, you said 'Outlook'. In e.g. Outlook 2010, the option is in the trust centre "Don't download pictures automatically". In Outlook 2003, Tools/Options/Security/Download Pictures.

Like this post
Fruit Bat /\0/\

Likes # 0

You do not say what e-mail client you are using OE Outlook Windows mail thunderbird? It may have been a recent update that changed your View settings they need to be something like

View - Message Body - Original HTML

Like this post
Ian in Northampton

Likes # 0

Fruit Bat /\0/\: you made the same mistake I did - the clue is in the title which, of course, no-one reads... :-)

Like this post
Woolwell

Likes # 0

There are too many Outlooks. Is this Outlook Express, Outlook 2003, 2007 or 2010, or Outlook that is the new name for hotmail?

Like this post
GPa

Likes # 0

Thank you all for your interest: I am using Outlook 2010, and the "Don't download pictures automatically.... box is not ticked. I have tried ticking the box for a few usages then un-ticking it again, but still no pictures - just the web address. Any further thoughts???

Like this post
Woolwell

Likes # 0

Is IE your default browser? Read this

Like this post
GPa

Likes # 0

Thanks Woodwell,I've read the string and un-ticked the "read as plain text" box. I'll need to wait for the next newsletter to see how this goes on. if it doesn't work, I'll change my browser from google to IE. Thanks again.

Like this post
GPa

Likes # 0

Well done Woodwell!! the pictures are back! I've no idea how that got itself changed, anyway, all's well that ends well. Many thanks again.

Like this post
GPa

Likes # 0

Well done Woodwell!! the pictures are back! I've no idea how that got itself changed, anyway, all's well that ends well. Many thanks again.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

3 of the best portable chargers: a solar power charger, a hand-cranked charger, and how to charge...

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

Thinking robots: The philosophy of artificial intelligence and evolving technology

IDG UK Sites

Sharknado 2 VFX: how The Asylum created CG flying man-eating sharks