We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

IE9 not displaying any web pages


Garb

Likes # 0

Win7 64bit. IE9 opens a window but will not display any web pages. Just the message IE cannot display the web page. Was working OK earlier in the evening.Google Chrome is working fine hence ability to post this topic. Have run file checker and have tried starting IE9 from a cmd prompt as administrator. Nothing. Home page set as it was before. www.Google.com
Tried running restore but it came up with an error message 0x80070005 saying that antivirus was preventing a file being changed and restore was not completed.

Have I got a virus?

Like this post
mrwoowoo

Likes # 0

Try this. Go to tools > internet Options > Advanced > Accelerated Graphics > Use software rendering instead of GPU rendering. That's assuming that you can access the tool/cog item at top right of internet explorer. If not. Try doing a system restore in safe mode. Very unlikely that this is caused by a virus.

Like this post
difarn

Likes # 0

I assume when you mention restore you are talking about restoring the PC to an earlier date? Sometimes it is necessary to turn of your antivirus to complete this.

Have you tried to reinstall IE9?

Start Type Program and Features in the search box Click on View Installed updates in the left hand panel Under uninstall an update scroll to the Microsoft Windows section Click Uninstall - yes Restart

This should roll back to IE8 - check to see if web pages are displayed and make a decision whether to re-install IE9.

Like this post
Garb

Likes # 0

Did a restore default settings on IE9 and that seems to have sorted the problem. Not sure why as all addons were disabled. Couldn't roll back to IE8 as IE9 was installed with the version of Windows.

Thanks for the replies

Like this post
difarn

Likes # 0

Found this piece of advice on another forum re uninstalling IE9 on native installations...

Press F12 in IE9 to bring up the developer tools. Select IE 7 or 8 under Browser Mode.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite