We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Wireless connection problem


Legslip

Likes # 0

All of a sudden my pals devices including a netbook iPad iPhone and iPod have lost wireless connection with his TalkTalk router. They see the RouterSSID but will not connect. However I took my netbook and iPad to his house and they connect with no problem.

I then took his netbook and iPad to my house and they connect to my router absolutely perfectly. Any ideas?

Clue: When my devices are connected to is router, in settings it shows such things as the I P address etc. His devices show nothing.

Like this post
mgmcc

Likes # 0

Presumably your friend hasn't made any changes in the router's settings that would render the existing "profiles" in his devices invalid?

In any case, I'd suggest deleting the existing profiles and then going through the procedure to "Connect" again.

In the iOS devices, go into "Settings > WiFi", tap the blue button alongside his existing connection and, at the top of the next screen, tap "Forget this Network". Then connect to the network again, entering the encryption key as required.

Like this post
Ventad

Likes # 0

And if * mgmcc* does not work on the iPad try GENERAL/and in the right hand pane scroll down to RESET click on arrow and choose reset network settings.

If he has just updated to iOS 6.1.then talktalk have said there is a problem with apple items which they are looking

http://www.talktalkmembers.com/forums/

http://www.talktalkmembers.com/forums/forumdisplay.php?s=588c0ce9d1164647450173bc28c74ead&f=114

Like this post
Ventad

Likes # 0

JUST IN 3 hours ago another update from 6.1.1 on Wednesday to 6.1.2 for all Apple products. By the way it never effected my iPad connection.

http://www.macworld.co.uk/ipad-iphone/news/?newsid=3426783&pagtype=allchandate

Like this post
Legslip

Likes # 0

Thanks all. It is very strange. I could log onto the router with my Ipad & smartphone with no problem at all. No changes have been made to the routers settings. I am back tomorrow and will delete all profiles on my pals equipment and try connecting again. I will take a spare router and see if that works but perhaps first do a 'restore to default' on the existing router. Can't think of what else to try.

Like this post
rdave13

Likes # 0

Sometimes a simple reboot of the router works. Used to be called a 'power cycle' in the old days :).

Like this post
Legslip

Likes # 0

Thanks RDAVE13 but that was my first port of call. No good.

Like this post
Legslip

Likes # 0

Sort of resolved but didn't find out the cause.

I deleted the SSID from all my pals devices and reset the TalkTelk Netgear router to factory state. Then tried reconnecting them one at a time. Each saw the router but none would establish a connection. All my devices connected ok. All very strange.

The solution was that I had an old spare BT Gateway router that I connected and set up with the TalkTalk details. Then tried reconnecting devices and Bingo, all worked.

Be interested if anyone can provide an explanation?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Stop running out of cellular data on your iPhone, see which apps use the most data