We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

wi fi connection for tablet


smeni

Likes # 0

I have a dell pc and Acer lap top, and an 18 month old TP Link modem/router. Never been able to get Acer wifi, and used ethernet to connect to internet. Recently acquire Samsung Galaxy Tab, wifi ok in UK, but bringing it to Portugal, realised I would have to get wifi up and running here. After two weeks and IP provider phone calls, various web site advises, I managed to get a link, albeit manually, by getting LAN connection, then broadband connection on computer. But of course tab doesn't connect to IP, only to LAN. I am obviously missing the point as far as the mode/router set up is concerned, but cannot see how - IP provider wasn't able to help and gave up on me after half an hour on phone to him! How do I connect IP and LAN automatically?

Like this post
Fruit Bat /\0/\

Likes # 0

Please check these settings in your router

First of all, connect your PC using an ethernet cable to your router. Use your browser to access http://192.168.1.1

You should provide user and password to access the page (default user is admin, default password is admin).

After reaching the page, you should go to "Quick Setup" option. Required values are 0 for Virtual Path Identifier (VPI) and 35 for Virtual Channel Identifier (VCI):

By clicking next, you should choose PPPoE connection type, with "LLC" Encapsulation Mode:

By clicking next, you should provide your PPP username and PPP password (provided to you by SAPO). PPPoE Service Name shoud be blank, Authentication Mode should be AUTO:

By clicking next, you should provide IGMP Multicast and Wan Service (nothing was changed here):

By clicking next, you should provide DSL router IP and DHCP Mode (again, nothing was changed in this screen):

By clicking next, you reach the wireless configuration page. If you want to enable wireless access, check the "Enable Wireless" checkbox, and choose a SSID for your network (it is just a name for your network). you can put there any value:

The last page is just for confirmation. It will reboot the router. After that, you should have internet connection through SAPO ISP: by just opening your browser

Like this post
lotvic

Likes # 0

Like this post
Fruit Bat /\0/\

Likes # 0

lotvic

saw that, thought same :0)

Seems to be something wrong with router setup to need to manually connect would like to sort that then the wireless to the laptop and pad should be easier.

Like this post
lotvic

Likes # 0

Fruit Bat /\0/\, yes I agree. Just didn't want to be duplicating what has already been suggested.

It does sound as if router setup is not quite right if having to put ISP's password (is it that password it asks for?) in every time on every device. Think you are more knowledgeable about router setup than me. If I get any ideas I will post them to see what you think.

One thought I had: Could it have anything to do with a HomeGroup LAN as well.

Like this post
smeni

Likes # 0

thank you, whatever I did seems to have sorted it! time and trouble appreciated,

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

7 coolest 3D-printed objects: Body parts, houses, camera lenses and even pizza

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

Thinking robots: The philosophy of artificial intelligence and evolving technology

IDG UK Sites

Sharknado 2 VFX: how The Asylum created CG flying man-eating sharks