We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

No beep after changing CMOS battery


hiwatt
Resolved

Likes # 0

Hi folks, my girlfriends computer was loosing time and the date kept returning to 2006 so I replaced the CMOS battery which solved the problem.However I have noticed that the computer no longer beeps when booting up although there are no visible problems and everything seems fine?Even when there was no battery in it it was still beeping the once when booting but not since replacing the battery?Any ideas why?

Like this post
Chronos the 2nd

Likes # 0

Knocked the small speaker button from its position perhaps. Looks something like this. Speaker. And usually connects to the motherboard with the front case wiring. Cannot tell you exactly where as I do not know what mobo you have.

Like this post
hiwatt

Likes # 0

Quite possibly as I also gave it a clean out!I'll open it back up and have a look.Thanks.

Like this post
hiwatt

Likes # 0

Rebooted and beep is back now so all ok.Thanks.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

New iPhone 6 review: best ever iPhone is very good... but no longer the best phone you can buy

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...