We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Laptop Wireless connection.


robbo1987
Resolved

Likes # 0

Hi guy's, Looking for a bit of guidance.

I've recently acquired a compaq presario F500 and am having a lot of trouble with the wifi.

Bought the on ebay and it turned up with a usb wifi dongle which told me straight away that the onboard wlan must be playing up.

I managed to get the wlan pci-e mini card working by using a trick I saw on google involving covering pin 20 on the card with tape to over ride the switch and keep it powered on. The wifi card worked brilliantly until the pc was shut down and it hasn't worked since. I've tried a few cards that I have knocking about and have now decided to just give the USB dongle a try. it is an edimax usb nano 150mbps. It works however the connection speed isn't very good. I'm getting a full signal but when speed testing, the ping is ok, and the upload is on par with my , however the download speed is very low. I'm on a 20 mb line but on my laptop using this dongle it won't go above 700kbits on the speed test. I got about 10mb when testing the wlan earlier (when it worked) and when I first plug in the dongle and test the speed it goes normal, but after a minute or 2 it just goes really slow.

Are usb adapters generally slow? It just seems bizarre that my upload speed isn't affected yet my download is.

Like this post
Jock1e

Likes # 0

Try this one to see if the speed is different.

http://www.speedtest.bbmax.co.uk/

Like this post
robbo1987

Likes # 0

Thanks, I've tried the site you linked as well as a few others and I'm getting the same results. When I first plug in the wireless adapter and test it work's fine and I get good speeds, but then after a few minutes it goes back to giving me a much lower download speed.

Maybe it's a faulty adapter but I want to be sure before I go buying another.

I've also tried updating the drivers but that didn't change anything.

Like this post
Jock1e

Likes # 0

Looks like it was a problem with that computer.

Click Here

Maybe best staying with the Dongle.

Like this post
Jock1e

Likes # 0

Looks like it was a problem with that computer.

Click Here

Maybe best staying with the Dongle.

Like this post
robbo1987

Likes # 0

Yeh I read that the on board card has had a lot of problems in this laptop but my main problem is that the usb adapter is playing up, When I first connect the download speed is fine, but after a minute or so the connection speed just instantly drops from around 14mb to around 500k, my upload doesn't seem to be affected though. I'm not far away at all from the router, and other devices that periodically use the WIFI haven't had any problems.

I guess my only option is to try another USB dongle.

Like this post
Fruit Bat /\0/\

Likes # 1

tried changing channels in the new router?

perhaps its default channel is getting interference from neighbours using the same channel.

Like this post  
robbo1987

Likes # 0

Changing channels from automatic to a fixed channel seem's to have helped immensely. Thanks very much!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Microsoft smartwatch release date, price and specs rumours: Launching within a few weeks

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should I upgrade from Mavericks to OS X 10.10 Yosemite? What you need to know before updating to...