We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

think my pc may be dead


eric_bloodaxe

Likes # 0

While surfing this afternoon i suddenly found the pointer had stopped working. then I realized the PC had frozen. got no task manager so pushed power button to force shutdown. Tried to reboot to find the fans come on, but, nothing else happens. I have tried new mouse/ keyboard. I have checked voltages on power supply to SATA drive. All is as it should be. Tried taking out recent sticks of RAM. left one 512Mb stick in. nothing! haven't tried a new monitor, but, it was still working when everything failed and still has power. I am not in a good position to take the drive into another pc but I am getting no activity from the drive at all. No post card either so no idea what is happening. any suggestions? OS is XP SP3. CMOS battery shows around 3V, which is what it should. I have also had the heat sink off the CPU cleaned everything of some dust and reinstalled with fresh silver guck.

Like this post
lotvic

Likes # 0

So if you disconnect/take out the hard drive, are you saying you don't even get the Post screen or anything showing on the monitor?

Is the monitor giving you the 'no signal' message/orange light (on standby)?

Do you have onboard graphics or a separate card? (and have you tried both) it could be graphics card failure if you get nothing at all on monitor screen.

Any troubleshooting should be done with hard drive disconnected, until you can successfully get a Post screen and can view Bios

Like this post
Jock1e

Likes # 0

Take it you have tried safe mode to see if it would start.

Like this post
woodchip

Likes # 0

PSU done a bunk

Like this post
eric_bloodaxe

Likes # 0

Hi; the monitor has the orange standby light on but never goes green. I am getting nothing!! no post screen, no error message, no option to go into safe mode or BIOS. Graphics is on an expansion card but there is no "onboard" graphics. the input is not connected, so the expansion card is the graphics. I have just tried unplugging the HDD and still all I get is the fan starting. there is actually a couple of mechanical noises right at the start which would normally precede the HDD starting. I suspect the HDD as it is fairly noisy and it is not responding at all now.

Like this post
eric_bloodaxe

Likes # 0

Hi again. just noticed the latest post. The main and PSU fans start and run. also there is an orange light on the Mobo when power is on. Also I tested the voltages on the HDD power connector and got 3, 5 and 12Vsignals as I would expect .I do wonder if the USB would cause this if it failed? I have an optical mouse I tried earlier and I didn't see any red light under it when I plugged it in. Also didn't see any light on the keyboard which has illuminated indicators for num/caps lock.

Like this post
woodchip

Likes # 0

As I said Duff PSU

Like this post
Fruit Bat /\0/\

Likes # 0

Agree I would try a substitute psu before doing anything else

Like this post
lotvic

Likes # 0

and I'll repeat: Any troubleshooting should be done with hard drive disconnected, until you can successfully get a Post screen and can view Bios. When it is ok you should be able to start up to the point of getting a message on screen along the lines of 'no bootable device found, please insert a CD' (message is something like that - depends on the bios version). Then you can switch off, reconnect the hard drive, power up and see if it boots into Windows.

This will avoid any possible corruption of harddrive because of the constant switching on and off while you sort psu and motherboard out.

Like this post
eric_bloodaxe

Likes # 0

hi sorry to be so long but yes the girl is dead!! well PC actually. PSU was fine but mother board was not. Using a new one now. Not good but hey ho. Anyway thanks for the advice. Regards Bloodaxe

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features