We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

netgear modemrouter DNG1000 problem help


rickf

Likes # 0

Hi My netgear 834G died so replaced it with theone above. Keeps failing to connect or once connected would drop connection after 15/30mins then would not connect. Also I now can't get into ebay to sign in and more often than not would not download the ebay home page. Some websites have no problems at all. Any suggestions welcome. Tearing my hair out.

Like this post
Chronos the 2nd

Likes # 0

This yours? DGN 1000

Like this post
rickf

Likes # 0

Thanks for getting back. Yes that's the one. I have just revived my previous 834G and it's come alive and working but would still like to know why the DGN1000 was not working as it should. Will keep it as spare for the time being.

Like this post
Jock1e

Likes # 0

This from PCA.

PCA review

Not much help for you I suppose but was just thing if you did a factory reset and followed the PCA instructions maybe it would work out ok.

If no help here maybe brose through the Netgear forum and see if you can find anything to help.

Netgear Forum

Like this post
rickf

Likes # 0

Thanks for info

Like this post
rickf

Likes # 0

Any ideas inxase I need to use it.

Like this post
Secret-Squirrel

Likes # 0

"Keeps failing to connect or once connected would drop connection after 15/30mins then would not connect"

Is it your router's connection to the Internet that keeps dropping or is it the wireless connection to your computer that's the problem?

Like this post
rickf

Likes # 0

It's the wireless connection with the DGN1000. AS siad I managed to revive the old 834G and it's working well. Can't understand what the prob is and very much like to know/learn more about it. The settings are correct1and my laptop is juat a year old, an acer 5552g running wins 7, amd quad core, 8g ram and the wireless adapter is Acer afinity 802 11b/g/n

Like this post
Secret-Squirrel

Likes # 0

"It's the wireless connection with the DGN1000"

I had a feeling you were going to say that. Here's what you can do:

Login to your trusty DG834G, identify the wireless channel number that it's using and apply the same setting to the DGN1000. In case you don't know, the default address, username and password for both units is 192.168.0.1, admin and password respectively.

Having said all that I somehow doubt that'll fix things as the DGN1000 is a notoriously poor performer especially when it comes to its wireless connection - have a look at the Amazon reviews here and you'll soon see that the majority of purchasers gave it a one star rating. I've also had the misfortune to experience one these models first hand and I could never get the wireless to work reliably either.

If the channel-number change doesn't immediately makes things reliable then the best thing you can do is to return it ASAP and get a full refund.

Like this post
rickf

Likes # 0

Thanks for the info

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback