We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PCA Site


TonyV

Likes # 0

Is there a problem with this site? I noticed this afternoon I was really struggling to open the Home Page and now it is taking so long to open any page on the site, I could go and make a cup of coffee whilst I am waiting! I haven't seen anyone else saying there is a problem.

I am using Safari 6.0.2 and OSx Mountain Lion.

TonyV

Like this post
TonyV

Likes # 0

I've just tried again and it was still very slow. I then went thru' Preferences in Safari and unchecked everything to do with Java under the Security Tab. It seems to have sped the site up more than somewhat!

TonyV

Like this post
TonyV

Likes # 0

That's interesting, I have just reverted to having the Java elements checked again, switched off Safari, re-lit it again and it appeared back to normal speed again! Stranger than fiction!!

TonyV

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus One release date, price, specs UK: No invite needed any longer

IDG UK Sites

15 analogue facts that today's kids won't understand: winding tapes, Ceefax and more

IDG UK Sites

da Vinci Junior 3D printer review

IDG UK Sites

WWDC 2015: What Apple will launch at WWDC 2015: Apple TV, Macs, more & how to get WWDC tickets