We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Search Protocol Host stopped working


eysha1

Likes # 0

I have a message now that tells me the Windos Search Host Protocol has stopped working, and it won't go away, keeps popping up. I have no idea what that is or why it happened. Is it serious and how do i fix it? I did a search on line, as it suggested i do that, but no luck. Thanks for the help in advance.

Like this post
Chronos the 2nd

Likes # 0

  1. Click on Start button, then select Control Panel -> System and Maintenance -> Administrative Tools, and double click on Services applet. Alternatively, simply type “Services” (without quotes) in Start Search box.
    1. If User Account Control asks for permission, click Continue.
    2. Locate an service named Windows Search. Right click on Windows Search, and then select Properties on contextual menu.
    3. Click on Stop button to stop the indexing service immediately.
    4. On the Startup Type dropdown box, select Disabled.
    5. Click on OK button.
Like this post
eysha1

Likes # 0

Sorry for the late reply but i couldn't get any e-mail. MSN etc isn't working. I actually got out my recovery disks to format the C drive but it seems they don't work. It's Vista and the computer is a Toshiba A300 and when i bought it i made recovery disks for backup but they won't start themselves and i cannot see when i open them what is supposed to start them running so that is out. Also i cannot understand your # 4 above. No idea where to find the 'Disable' I did manage to stop the indexing services but that's it so far. I really don't want to format it as i would have to go back to XP. Is there a way around this? Thanks. E.

Like this post
Jock1e

Likes # 0

Windows Search.You should see disabled.Manual or automatic on that line.Just double click on whichever one shows.

Next to start up type there is a dropdown box just go into it and set it to what you want.Then press apply.

Like this post
eysha1

Likes # 0

Sorry, not good with computers so i don't know what you mean. I followed Cronos until #4 which lost me. i cannot find a dropdown box next to search. I am running Vista.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Latest bargains on phones, tablets, laptops and more this...

IDG UK Sites

Tech trends 2015: 3D printing grows up

IDG UK Sites

10 mind-blowing Oculus Rift experiments that reveal VR's practical potential

IDG UK Sites

Black Friday 2014 UK: Apple deals, Amazon deals & other Black Friday tech offers