We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

sony vaio laptop windows 7 wont load/boot...


athenrye

Likes # 0

my daughter-in-laws laptop (Sony Vaio laptop windows 7 vgn-nw20ef) wont boot/load

it was working fine, she got the metropolitan ukash virus, she tried to reformat/recover/reboot (she doesn't know and cant explain!) and now the laptop goes round in circles at start up

when you start the laptop it asks what you want to do, you get a text screen with windows 7, option of press F8 for other options and some more text, when you enter win 7 it hangs and closes down

ive tried accessing the recovery partition in F10 and going through the process of factory reset but it gets to 100% and then closes down and you start again with the text window, ive used the tools to check hardware and that's fine

it seems she has deleted messed with win7, so it doesn't load...

whats my next best bet to get it going again?

Like this post
Fruit Bat /\0/\

Likes # 0

DO you have a win 7 DVD? or can you borrow one?

Did you make the backup Cds when you first got the machine?

Like this post
athenrye

Likes # 0

hi fruit bat no dont have win 7 dvd, shes a dosy moo moo and didn't do recovery dvds either...

I have been playing about with it from teatime yesterday, a little while ago I downloaded a win7 esb tool and booted it with that, seemed to work and ive now managed to boot windows 7

the laptop started like a factory reset and ive been through all the set up etc, logged on and off a few times and done some windows updates and it all looks good now, think the usb tool might have helped, although i have been tweaking this and that as well...

however all looks great except at the start of logging on I get this screen http://www.sevenforums.com/tutorials/666-advanced-boot-options.html Multi Boot with more than One Operating System, although the only option is windows 7, or the bottom one windows memory diagnostic, I obviously choose win7 and it starts fine

how do I get it to start without this screen?

Like this post
athenrye

Likes # 0

sorry fruit bat its the top screen in the link I see, easier to send the link to explain...

Like this post
athenrye

Likes # 0

hi folks, googles a great thing...

seem to be solving this myself! maybe!

ive tried going to advanced system and recovery and changing the boot to time to display os 0, in start up and recovery. this didn't change anything

so im now in msconfig, system and configuration, general tab has the selective startup checked, ive looked and I think it should be normal startup...

am I correct, should I change it?

Like this post
Jock1e

Likes # 0

I think selective start up is when there is something on msconfig that you don't want to run at start up and I would think Normal start up will start them all again.

Just make sure there is nothing on the start up that should not be there or you could go back to square 1.

Like this post
Jock1e

Likes # 0

While in msconfig go to Boot.Does it just give W/7 there or does it give you the factory restore as well.

Like this post
Fruit Bat /\0/\

Likes # 0

Will it boot into W7 without the USB tool?

If you have done a factory reset you should now get the options to make the DVDs (definitely required in case of HDD failure they will allow you to restore to a new hard drive.)

Like this post
Jock1e

Likes # 0

I was just wondering if the original W/7 and the new one that he downloaded 100% were both installed and it was wanting to know which one to run.

Like this post
athenrye

Likes # 0

hi folks back to going round in cirlces

I changed the msconfig, system and configuration, to normal startup and rebooted, bues what, it didn't! it stalled on the flashing windows logo for 10 minutes... I help the power button to reset and it didn't load at all, black screen I did it again and got into F10 and tried a factory reset, didn't complete! and then it couldn't find operating system...

I don't think I installed the new win7, I think it just helped bot the old win7 boot properly

I wish I hadn't check the normal startup and left it dual boot, as it was working fine, now im getting a black screen owth text continually flashing down the side operating system not found"

help needed now!

Like this post
Jock1e

Likes # 0

W/7 ISO

You can download the Windows 7 ISO from here.

If the computer has SP 1 on it choose that download.

Maybe do a repair or whatever.Don't do a reformat or you would loose back to factory settings.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'