We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

sony vaio laptop windows 7 wont load/boot...


athenrye

Likes # 0

my daughter-in-laws laptop (Sony Vaio laptop windows 7 vgn-nw20ef) wont boot/load

it was working fine, she got the metropolitan ukash virus, she tried to reformat/recover/reboot (she doesn't know and cant explain!) and now the laptop goes round in circles at start up

when you start the laptop it asks what you want to do, you get a text screen with windows 7, option of press F8 for other options and some more text, when you enter win 7 it hangs and closes down

ive tried accessing the recovery partition in F10 and going through the process of factory reset but it gets to 100% and then closes down and you start again with the text window, ive used the tools to check hardware and that's fine

it seems she has deleted messed with win7, so it doesn't load...

whats my next best bet to get it going again?

Like this post
Jock1e

Likes # 0

Or from here.

W/7 ISO

Like this post
athenrye

Likes # 0

right folks im back to having a working laptop again after going round in circles, it looks likes its factory reset, however im back to this post I made earlier...

do you think I can change the dual boot log without messing it up again, or just leave it the way it is working!

ive tried going to advanced system and recovery and changing the boot to time to display os 0, in start up and recovery. this didn't change anything

so im now in msconfig, system and configuration, general tab has the selective startup checked, ive looked and I think it should be normal startup...

am I correct, should I change it?

Read more: http://www.pcadvisor.co.uk/forums/1/tech-helproom/4208148/sony-vaio-laptop-windows-7-wont-load-boot/?ob=datea&pn=1#ixzz2KEfy1svr

Like this post
Jock1e

Likes # 0

athenrye

Sorry not got a clue as to which is best.

Maybe wait for Fruit Bat /\0/\ to come back he is the expert.

Like this post
Jock1e

Likes # 0

Just checked mine using W/8 and it is set to selective start up.

If it is a restore to factory settings I would say normal start up.

Like this post
Jock1e

Likes # 0

Did you get it sorted athenrye or still having problems.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Videos leak as Microsoft sets 30 September unveiling

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

IBC 2014 news: video post, CG and VFX news from Adobe, Blackmagic, Eyeon and more

IDG UK Sites

Retina MacBook Air release date rumours and specs: Gold 12in Retina MacBook Air almost 1cm thinner...