We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Changed modem from Belkin to Netgear, Linkstation won't connect


grumpy-git
Resolved

Likes # 0

Buffalo Linkstation HD-H250LAN and Netgear N300 DGN2200v3 ADSL2 Modem Router.

3 PCs connect without a problem, 2 wireless and 1 wired, but cannot get it to recognise the Buffalo Linkstation. Netgear uses 192.168.0.1. but Belkin used 192.168.2.etc.

Linkstation setup says Linkstation not connected, but it is.

Any suggestions please?

g-g

Like this post
mgmcc

Likes # 0

Was the Linkstation configured with a fixed 192.168.2.x IP address in the Belkin's subnet, so that it is now inaccessible when your computer gets a 192.168.0.x address from the Netgear?

If this is the case, what you would need to do is temporarily give the computer's "Local Area Connection" an IP address of, say, 192.168.2.7 with Subnet Mask address 255.255.255.0 then connect it directly to the Linkstation by ethernet cable (missing out the router). Reconfigure the Linkstation with a 192.168.0.x address. As soon as you do this and save the setting, you will lose connection to it, but it should then work when you set the configuration back to the PC getting its addresses automatically and connecting via the router.

Like this post
mgmcc

Likes # 0

Alternatively, if the Linkstation can be configured to get its addresses automatically by DHCP from the router, it will get a 192.168.0.x address.

If you follow the procedure in the previous message, make sure when returning the PC's Local Area Connection back to getting its addresses automatically, that you set BOTH IP and DNS sections back to automatic.

Like this post
grumpy-git

Likes # 0

Thaks for the replies, I think I solved the problem as you were typing and just logged in here to mark it as "solved".

I pressed the red button (init) on the back of the Linkstation for several seconds, waited for the lights on the front panel to stop flashing, then ran Buffalo IPSetup.exe and it located the linkstation on the network.

It now shows up in my Workgroup in My network places & I can access files on it.

g-g

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...