We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

First time setup, Zoostorm tower, problems with connecting to TV


castiel333

Likes # 0

I have just purchased this PC in the link below:

http://www.kandco.com/zoostorm-intelreg-coretrade-i5-processor-8gb-1tb-base-unit---black/1165556947.prd?browseToken=%2fb%2f21876%2c4877

I have plugged my VGA cable into the VGA socket into the tower that I linked above and I have plugged the other end of the VGA cable into the VGA socket of my TV.

I am fairly new to and I do not understand why it is saying "no signal" when it is on the PC channel of my TV.

on the VGA cable there are two bolts on each side and on the VGA socket of my TV there are also two small holes which looks like the screw may have to enter them. However, I have connected a Laptop to the TV without screwing the bolts into the small holes and it worked fine, the laptop screen was on my TV which is what I expected.

With a tower, do I need to screw the two bolts into the small sockets of the VGA socket on my TV?

Like this post
northumbria61

Likes # 0

The two bolts that you refer to are just to secure the cable connection. Make sure you have pushed the VGA cable all the way in to ensure a good connection.

Like this post
Chronos the 2nd

Likes # 0

You are better connecting Via a HDMI cable as VGA only transmits graphics and not audio.

If I were you I would just check that VGA is not listed in the inut list on your TV.

What make/model of TV have you?

Like this post
SillBill

Likes # 0

Chronos, those Zoostorm Towers don't appear to have HDMI connections but they do have DVI-D

Like this post
castiel333

Likes # 0

Thank you so much for all your help.

I have just bought an HDMI cable as was recommended here and it worked straight away!

Really appreciated, thank you.

Like this post
SillBill

Likes # 0

Oops, jovigirl, looks like your Zoostorm DID have an HDMI socket!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite