We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

E6600 was reading @ 1.8Mhz, now 1.9... ?


comp'sareimportant

Likes # 0

I have an E6600 cpu and a Foxconn M/board 945G7MC-KRS2H

http://ark.intel.com/products/27250

http://www.foxconnchannel.com/ProductDetail.aspx?T=Motherboard&U=en-us0000199

I regularly look through comp websites and saw a thread on the E6600 an saw that the cpu bus speed should be 266 Mhz and rated speed is 1066 Mhz and the clock speed 2.4. Reading the threads temp I decided to instal core temp to take a look at my readings only to find that the readings were.. 200 Mhz 800 Mhz and 1.8 Mhz

My board can handle the 1066 so I upped the bus speed to 266 and go the full 2.4 Mhz clock speed, but my sata drives disappeared from windows. I have changed the bus speed to 210 and im now getting around 840 Mhz and clock speed of 1.9.

Can anyone explain why I cant have the cpu at 2.4/266/1066 with access to the sata drives too ?

Many thanks

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone Air release date rumours, specs, leaked photos: 5.5in iPhone 6 expected

IDG UK Sites

Alternatives to iPad Air: iPad Air vs best tablets from Samsung, Sony, Microsoft, Google & more

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Apple launches a new Swift blog, signaling language's importance