We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

To PCA


woodchip

Likes # 0

Why is that no matter what browser I Try using Windows XP Home Java Script is not properly Executed, after all these years of using the forum? I have just downloaded and installed Chrome but it's just the same, PAGES DO NOT LOAD WITH Java Script Enabled.

PS I do know Java Script is Needed for Adds plus the icons above the Response bar. But other than that I have no IDEA other than, it just does not work. The Reason for me is that it loads Adds and this is the problem as it hangs when trying to load web adds

Like this post
Woolwell

Likes # 0

I think that you may well have a problem with Java on your system. I have Javascript enabled (accepting the risk) and pages load ok on PCA using IE9, Firefox, Chrome or Safari.

Like this post
woodchip

Likes # 0

This is on several PC's Laptop or Netbook, they cannot all be wrong

Like this post
Woolwell

Likes # 0

Ditto on several pc's - all working.

Possibly slow loading of ads. What is your download speed? Is your ISP blocking them?

What add-ons are you running? Ad-blockers, do not tracck, etc.

Try IE without add-ons and see if it makes a difference.

Like this post
woodchip

Likes # 0

Just tried IE8 pages just will not load as I clicked on the thread Empty Pictures Thread, I get Error on Page

Like this post
woodchip

Likes # 0

At the moment getting very poor Download speed though I have rebooted the router twice Download is about 2500kbps Upload about 860kbps I normally get about 7000kbps download and 870kbps on TalkTalk 8Meg Connection but when on that speed its no better

Like this post
Pine Man

Likes # 0

I have a lap top and PC, both have java script enabled and I have no problems with pages loading using either IE9, IE10 or Firefox.

Like this post
woodchip

Likes # 0

speed nearly back to what it should be with router, but not with pca. Speed Download 7173kbps Upload 856kbps on TalkTalk 8Meg connection usb dongle

Like this post
woodchip

Likes # 0

speed nearly back to what it should be with router, but not with pca. Speed Download 7173kbps Upload 856kbps on TalkTalk 8Meg connection usb dongle

Like this post
Jock1e

Likes # 0

Have you got the latest flash player installed.

Like this post
Chronos the 2nd

Likes # 0

Loading PCA is slow at any time,just watch the rotating circle in the tab which is loading all the adds that I have blocked. Move to another page and again it is slow to complete loading. Compared to every other forums I use this is by far the slowest and most problematic and to be honest for a PC magazine is quite an embarrassment though obviously not to the powers that be.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

Apple TV expert tips: get US Apple TV content, watch Google Play, use multiple Apple IDs and more