We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

connect modem to pc by cable instead of wifi


codexalimentarius

Likes # 0

For health reasons I want to minimise RF waves. My Pc is presently set up using Wifi. Technicolor 582n, Windows Xp, Edimax USB adapter. I bought a cable and plugged it in to the Tech port and the pc. Also disconnected the Edimax from pc. The pc then failed to connect to the internet. I have checked with supplier that the cable is appropriate. I have spent 2 hours using your searches for help. I wonder if anyone has time to explain what I need to do please. I am not pc savvy and twice as old as I wish I was! If you need to ask me anything please do. I now have to walk for an hour. My on board computer is passed its sell by date! Thanks for your help. Derek

Like this post
Fruit Bat /\0/\

Likes # 0

Plug the Ethernet cable (yellow ends) into one of the 4 yellow Ethernet sockets on the back of your router. (cable should have been supplied with router)

Plug the other end of the Ethernet cable into your computer's Ethernet socket. The Ethernet light on the router will turn green or flash.

You're nearly there! At this point your router should be plugged in, switched on and connected to your telephone line and computer. The Broadband light should be green.

If the Broadband light is NOT green Post back

Make yourself a tea or coffee and don't touch your computer or router for 15 minutes.

(Don't try to use the Internet while you're waiting, as your router might still be setting itself up)

After 15 minutes, open your computer's web browser (e.g. Internet Explorer, Safari or Firefox).

And that's it. You should see your web browser's home page -

If you didn't see your home page, you'll probably see one of the screens below: the Broadband Setup page
a 'Technicolor' login screen.

Enter your Account Username and password choose your provider and press Go.

You'll see a confirmation screen shortly afterwards and you'll be able to start browsing.

Like this post
Algerian peter ™

Likes # 0

This may help. The Connect your computer section.

http://www.johnlewisbroadband.com/support/broadband/setup/guides/technicolor-582n-setup-guide.html

When you are connected either with Fruit Bat /\0/\'s answer or the above. Make sure you turn off the WiFi signal in the router by acsessing the settings of the router.

Like this post
codexalimentarius

Likes # 0

Thank you FruitBat & Algerian Peter. Very Helpful. My Pc is now non-wifi. It was the settings which needed attention. Thanks again.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia branding killed in place of 'Microsoft Lumia': Windows Phone moves into new era

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should you update your iPhone or iPad to iOS 8? iOS 8.1 brings back Camera Roll, adds Apple Pay in...