We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Backup and restore no longer works


Marg114

Likes # 0

I have a Windows 7 Aspire 5750G Laptop. Yesterday I installed a new Font that I inadvertently installed a toolbar with it. I can't remember the name of the programe, but when I tried to uninstall it, it wasn't there, so I tried to restore my laptop to an earlier date, now nothing works. All I get is The backup and restore application could not start due to an internal error: Class not registered (0X80040154). can someone help please.

Like this post
northumbria61

Likes # 0

0x80042302 on system restore

Check whether Volume Shadow Copy Service, System Restore Service is started and Set to Automatic

  1. Type Services.msc in Start Menu search box, hit Enter.
  2. Make sure that the Volume Shadow Copy Service is Running and set on Automatic.
  3. If the Status of System Restore Service is not Started, Start it. Also set it on Automatic if it is not.
  4. restart your computer.

Now try to do a system restore.

Like this post
Marg114

Likes # 0

Tried this It already says I am the administrator. However, it suggests that I change the settings, but as I said nothing works and it won't let me click any buttons. I am beginning to think I will never get this fixed.

Like this post
SillBill

Likes # 0

AdwCleaner should get rid of Babylon Toolbar > http://www.bleepingcomputer.com/download/adwcleaner/

Like this post
SillBill

Likes # 0

As a last resort you could try Kaspersky Rescue Disc 10 even if you have to download and burn it on another machine.

Like this post
Marg114

Likes # 0

I did the Volume Shadow Copy Service is Running and set on Automatic. But could not see the the Status of System Restore Service. but tried the system restore again and nothing.

Like this post
Marg114

Likes # 0

Tried adw cleaner no good. Thanks anyway. will start again in the morning.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 launch event as it happened: Read our Windows 10 launch live blog - find out first as...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK