We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PCA problems this morning ditto


Jock1e
Resolved

Likes # 0

It is both I/E and Firefox.

Could not sign into any of them this morning but after a short spell I did manage.

Tried answering a post with Firefox and got a problem notice.

Sent all right with I/E but the posters name has gone again.

I know we usually get a few problems on a Sunday But this is mainly a Firefox Question.

Anyone else think FireFox is running slower since the 18-18.01 updates

This would not post in Firefox so trying with I/E

Like this post
Pine Man

Likes # 0

Well, hopefully, this will post ok using Firefox and, if it does, I have to report that Firefox is just as fast with the latest upgrade as it was before:-)

Like this post
Fruit Bat /\0/\

Likes # 0

Fire Fox Ok just server database problems on site causing errors and lack of Names

Sunday is usually maintenance day thats when we see the slow don an problms on site.

Fruitbat /\0/\

Like this post
Jock1e

Likes # 0

Ok I may have tracked down the problem that I am having with Firefox.

I downloaded Foxit Reader last week on to my W/8 computer and in Firefox Plug ins it is giving this warning.

Warning

So not quite sure whether to disable it or delete it.

If I delete it what can I use in it's place.

Like this post
Jock1e

Likes # 0

I have version 5.4.3.920 in add remove but cannot find it doing a search so maybe a problem somewhere.

Maybe best deleting it completely.

Like this post
Jock1e

Likes # 0

Checked the plug ins in Firefox and it is the 2.2.1.530 plug in that's on there.So disabled it as there does not seem to be a way of deleting it.Did a search for add ons on Mozillaand there is none for Foxit on there system.

I will delete the one in add remove and download it again later to see if that makes any difference.

Like this post
woodchip

Likes # 0

cannot get to my post, it says cannot find page

Like this post
woodchip

Likes # 0

cannot get to my post, it says cannot find page

Like this post
woodchip

Likes # 0

No Nickname ether on posts

Like this post
spuds

Likes # 0

No problems with the browsers this morning, since beginning to just commence posting. The only problem (so far) is the no username issues, which seems to occur on Sundays?.

Posted by spuds.

Like this post
Jock1e

Likes # 0

Ok funny how some have problems and others don't Must be down to the isp.

Ok updated 2 plug ins for Firefox,Silverlight whatever that does And Foxit reader.

Firefox opening a bit better now but still have the waiting for bits at the bottom.

I also removed Java yesterday so that may be part of the problem.

So quite happy things are working better so will class this as closed.

Feel free to add anything that you may think will help.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

5 reasons Facebook Messenger is terrible, and 5 reasons it's great

IDG UK Sites

Samsung: King of the Androids (or MWC, at least)

IDG UK Sites

Inside Microsoft's universal platform for designing apps that work on PCs, tablets, phones, Xbox...

IDG UK Sites

How to watch Apple's 9 March 'Spring Forward' Apple Watch event live stream, and what to expect: Ap?......