We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Not Connected,connections are Available. [WIFI laptop WIN 8]


cvbharathi89

Likes # 0

Hi, Here i want your help, i have bought a new HP laptop(Pavilion G6) with pre installed Windows 8 , I want to wifi to my laptop, but i face a problem with connecting wifi, My modem is wifi type.But in my laptop WIFI connects are available but not connected message is displaying, i couldn't find the problem,but still i am not able to use wifi.

Please help in this issue...

Like this post
difarn

Likes # 0

Have you switched the wireless key to "on"?

Have you tried to connect first by ethernet cable?

You may find these HP product support notes on how to connect wirelessly using the HP wireless assistant useful.

Like this post
cvbharathi89

Likes # 0

yes, every thing is working fine, i getting message like "NOT CONNECTED,CONNECTIONS ARE AVAILABLE" when I hover my mouse on the WIFI icon.I am getting signal also ,while click on 'connect' its not get connecting. :(

Like this post
onthelimit1

Likes # 0

Does it ask for a security key?

Like this post

Likes # 0

Did you first connect using an ethernet cable as I suggested? Have you tried the HP Wireless Assistant? As onthelimit1 says did you put the security key in. If you follow the steps in the assistant it will take you through the connection procedure step by step.

Have just found a post on the HP forum for your laptop.

Start - Type in Device Manager - look for Network Adapters - click on it - find the wireless adapter - double click - advanced - if there is a setting b/g/n or b/g? If it is set to b/g/n set it to b/g.

While you have this open go into the power management tabs and make sure that the enable this computer to turn this off to save power is not ticked.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Samsung Galaxy Note 4 comparison: What's the best Android phablet?

IDG UK Sites

The iPhone is doomed. Doomed to be marginally less successful than a very successful thing.

IDG UK Sites

How to prototype native mobile apps without writing code

IDG UK Sites

How to prepare for and update to OS X Yosemite: Get your Mac ready to download & install Apple's...