We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Will have to switch to Chrome for this site


muddypaws
Resolved

Likes # 0

For the last 2 months using the latest FF and IE it takes over 10 secs to load any thread or link within.

The cause mainly appears to be 'transferring data from "now.eloqua" and " inskinmedia" '

Up to 10 minutes to browse a few threads/ forums is not good.

Anyone know of any FF adjustments please or have similar problems?

Only this site no problems anywhere else

Chrome is instamt.

Like this post
muddypaws

Likes # 0

At the moment I have Easy List and Fan Boys.

The L/H edge of posts are almost touching the left edge of the window with about 8* of empty space on the R/H side. ( 0n my 24" screen).

Like this post
muddypaws

Likes # 0

Just noticed that with AB+ disabled the page returns to the centre, and back to the edge when enabled.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 review: best ever iPhone is very good... but no longer the best phone you can buy

IDG UK Sites

Why Apple and Samsung, Google and Microsoft's schoolyard spats make them all look stupid

IDG UK Sites

How to successfully bridge the gap between clients and creatives

IDG UK Sites

How to update your iPhone or iPad to iOS 8: including how to install iOS 8 if you don't have room ()......