We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Will have to switch to Chrome for this site


muddypaws
Resolved

Likes # 0

For the last 2 months using the latest FF and IE it takes over 10 secs to load any thread or link within.

The cause mainly appears to be 'transferring data from "now.eloqua" and " inskinmedia" '

Up to 10 minutes to browse a few threads/ forums is not good.

Anyone know of any FF adjustments please or have similar problems?

Only this site no problems anywhere else

Chrome is instamt.

Like this post
muddypaws

Likes # 0

Thanks Anon

muddypaws

Like this post
muddypaws

Likes # 0

"I removed my old list and downloaded Peter lowe's List and Firefox back in the middle again"

To whom it may concern (-:}}

Grey matter has gone again. What List?

mp

Like this post
muddypaws

Likes # 0

Jock1e No such name in my list!

PCA is on the left & working OK so will leave as is.

Thanks.

Like this post
muddypaws

Likes # 0

Jock1e

See what you mean.

Unfortunately it moves back to centre, but with the old problem, so have reverted to the side version.

PS

See 'My Posts' is back again.

Like this post
john bunyan

Likes # 0

muddypaws

I use IE, but seem to remember this non centring problem when I used a zoom level greater than 100%. I assume that is not the case with you?

Like this post
muddypaws

Likes # 0

john bunyan

I zoomed right out and reloaded, but still at the side.

Not to worry, but thanks anyway.

mp

Like this post
Woolwell

Likes # 0

If I remember correctly this is due to an adblocker problem.

Like this post
muddypaws

Likes # 0

Woolwell

I agree, but the only way I can get PCA to run smoothly, as mentioned, is adjusting the AB filters.

Thanks though.

Like this post
Woolwell

Likes # 0

The site loads relatively quickly for me. I don't use adblocker but do have one which block banner ads.

With IE9 I wonder if Tracking Protection would be worthwhile exploring. Tracking Protection available through Tools - Tracking Protection. Apparently Easy List based on Adblock Plus is ok.

Like this post
Woolwell

Likes # 0

I've just had a play with EasyList and PCA moved to the left.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

How to use an Apple Watch: Everything you need to know about the Apple Watch

IDG UK Sites

Why Scottish Tablet is better than the iPad mini

IDG UK Sites

VFX Breakdowns: 10 behind-the-scenes looks at how incredible effects were created for Hollywood...

IDG UK Sites

Apple MacBook 1.1 GHz review (Retina, 12-inch, Early 2015): The future of Apple laptops