We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Yahoo Mail White Screen Of Death


Sizzers
Resolved

Likes # 0

For the past 3 days when I come to open my spam folder all that opens up is a totally white screen.

This has also intermittently occurred with my inbox and this is happening again now (looks a bit more permanent this time!) I use Chrome, have disabled all extensions, cleared everything there is to clear in the browser and turned everything off there is to turn off in Kaspersky.

This doesn’t occur using IE, so any suggestions what might be the cause of this? Many thanks for your suggestions.

Like this post
ook

Likes # 0

Same here. If I make the window smaller (left to right) I can see the mail for a while.

Like this post
Sizzers

Likes # 0

Resolved it by default!

The one other obvious thing I forgot to do (doh) was to re-install Chrome which I did in the early hours which cured the problem - that is until I changed the zoom and font settings back to my original preferences when the issue came back again.

I have to have these settings enlarged due to my eyesight and although I have no idea what has changed with Y Mail, reducing the “Zoom” setting a notch cured it.

Like this post  
ook

Likes # 0

Thanks so much!

Yes it seems the 100 & 110% and 150% zooms work fine.

But there is a setting between 110 and 150 for which the zoom% is not displayed which causes the white box. Perhaps it is an error in Chrome not properly communicating the zoom level.

Like this post
Sizzers

Likes # 0

I have no idea but weird how it just came out of nowhere as I hadn't changed any text/font/zoom settings.

Anyway, sorted!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...