We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

long-running scripts


wee eddie

Likes # 0

only on this website - Why?

Every time I move a page on I get this Bar across the bottom saying "PCA is not responding because of long-running Scripts" and the page is frozen for a while.

Like this post
Forum Editor

Likes # 0

The 'long running scripts' error is commonly a problem that crops up in Internet Explorer. The message is intended for people who are developing and testing websites.

In Internet Explorer Click the 'Tools' menu, and then select 'Internet Options'

Click the 'Advanced' tab, select the 'Disable script debugging (Internet Explorer)' and 'Disable script debugging (Other)' check boxes

Clear the 'Display a notification about every script error' check box, and then click OK

See what happens then.

Like this post
wee eddie

Likes # 0

Followed instructions - will report back later. - Many thanks

Like this post
wee eddie

Likes # 0

Seems to be working.

Sorry, I've tried to Tick it but that is a problem I haven't solved yet.

Like this post
wee eddie

Likes # 0

Long-running Script problem

Like this post
wee eddie

Likes # 0

Long-running Script pop-up, still a problem

Like this post
rdave13

Likes # 0

Don't know your OS but try running in compatibility view. If you have the 32-bit and 64-bit version of IE try both version to see if OK on one.

Like this post
wee eddie

Likes # 0

rdave13: W7 64bit and the latest version of IE 64bit.

Would changing to Chrome be likely to solve the problem

Like this post
woodchip

Likes # 0

Had this problem for years on different Browsers from Netscape to IE Google chrome Firefox you name it on all my PC's and Laptops. PCA will tell you after you disable it that it needs to be turnrd on to use the site to its full, only thing that I have found with it disabled is You cannot link to sites with Click Hear, you have to ether turn it back on for that or just post the URL link

AS above Only with this Site, as its for adverts

Like this post
Jock1e

Likes # 0

Not using a different host file are you.

I used to have the same problem as you and it used to make I/E very slow to run.

Must have been a couple of years until the only thing I could think of was I was using a different Host file. I Removed it put Windows host file back and that sorted my problem.

Not sure if I was using XP or W/7 at the time.

Like this post
wee eddie

Likes # 0

I have always assumed that it was caused by incompetently designed Adverts, rather than the fault of FE and his mignons.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

O2 to sell exclusive red HTC One M8

IDG UK Sites

iTunes 12 release date & rumours: When is iTunes 12 coming out?

IDG UK Sites

Welcome to the upgrade cycle - you'll never leave

IDG UK Sites

Why smartphone screens are getting bigger