We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Unable to Tick a Thread as Resolved


wee eddie

Likes # 0

The only Thread with such a Title has been locked.

The Search box is verging on useless as you cannot filter by date and most of the Threads picked up are over 5 years old.

Also cannot Contact FE.

Like this post
Lazarus The 2nd

Likes # 0

[email protected]

Like this post
wee eddie

Likes # 0

I have Loaded the latest version of Java 64bit and it is enabled.

When I hit the Contact FE Button I get a Translucent Black Screen with a White Rectangle in it. The White Rectangle appears to contain a "Loading" logo, but it never, well in over 5 minutes waiting, completes loading.

Like this post
wee eddie

Likes # 0

Lazarus: last time I tried that it was bounced

Like this post
wee eddie

Likes # 0

I'm using IE9 64bit

Like this post
Fruit Bat /\0/\

Likes # 0

Ad blockers / script blockers will stop the green tick

and you shouldn't add you own problem to someone else's thread as they will be the ones to be notified of answers.

Yes look for an answer in another thread with similar title but start your own thread if you cannot find an answer that works for you.

Like this post
SillBill

Likes # 0

I do believe that wee eddie has started his own thread.

Like this post
john bunyan

Likes # 0

wee eddie

I have exactly the same problem. I use ad blockers which I want to keep as many have complained about obtrusive ads here. I also use DNT+, which blocks 9 or more tracking sites. If the system,, in consequence, stops my green tick, so be it.

Like this post
SillBill

Likes # 0

Most sites HATE adblockers and prevent users from using some features it is all to do with MONEY!

Like this post
Jock1e

Likes # 0

Try with compatibility mode ticked or unticked and see if that makes any difference.

I have adblockers but can still tick and contact FE.

They know about the contact forum editor problem and they are working on it,Mind you I use Firefox mostly so not sure about I/E.

Like this post
muddypaws

Likes # 0

Switch off AB+ ( if you have it) while you green tick then re-enable it. Works for me.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Get bargains on phones, tablets, laptops and more this Black...

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

25 iOS apps turn (Red) for World AIDS Day campaign

IDG UK Sites

Advanced tips for Mac OS X Yosemite: use Yosemite like an expert - 5 new tips added