We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Break or whtie bar in web page


SparkyJack

Likes # 0

Last evening looking at images on my webmail account thnere was a white bar across the page aout two thirds down. As the images scrolled so they passed through the blank zone.

As this was on an ancient Toshiba Portage- I conluded -'old age'

Thismorning However not only the mail images bit other images abd textx- this time on a rather new and little used ACER.

So I assume there fore not the computers- but what is the cause?

Also when conducting a search many sites - especially those near the top of a page will 'Reset' whilst others further down- Wiki for example will load- What is going on here?

Like this post
northumbria61

Likes # 0

Have you tried booting into Safe Mode and is the problem the same?

Please first go into Safe Mode (Restart computer, press the F8 key when the boot menu pops up, select [Safe Mode], and boot up) and check if the issue still occurs. If the issue does not occur in Safe Mode, please try uninstalling the display card by the steps below:

  1. Click the Start Button, type Device Manager in the Search bar and press "Enter". Click Continue if necessary.

  2. Double click to expand the Display adapters.

  3. Right click on (your Display Adapter) and click Uninstall.

  4. Restart the computer.

Please check if the issue occurs. If the issue does not occur after uninstalling the display card, please run Windows Update to install the driver.

Like this post
SparkyJack

Likes # 0

Thank you northumbria61 But I dont think you havw fully comprehended what I was writing. The event was happening on two computers at the same time one old and one fairly new, so it had to be external and to exemplify this- it is not happening now as I write this. Likewise the frequent 'page resets' it is a am sure another external thing. But what?

Like this post
northumbria61

Likes # 0

SparkyJack - sorry I did misread that it was happening on two computers. Jury is out on this one at the moment I'm afraid.

Like this post
rdave13

Likes # 0

Don't know your OSs on these PCs but have you checked your download speed?

Possibly sites slow to load.

Like this post
SparkyJack

Likes # 0

Thank you both

the issue has gone so no worries now

R Dave

For info- both machines XP Pro Infinity connection normal speed in the 30/35mbs region[upto 40] will check this if it happens again.

Aha! on the way out to the shops yesterday an Openreach van was at the box and a litte tent was over it and a guy busy in side- .......

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features