We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Still getting the annoying Outlook Express Can Compress Files message


ronb99

Likes # 0

For sometime now i have been getting a message which prompts me to compress outlook messages. I have never used outlook since i built my PC 4 years ago. Attempts have been made to remedy this from speaking to people on forums and doing other research but nothing has worked.

Here's what I have done to date: • services.msc - disabled indexing service, from the original "manual." • "properties" for C: - unchecked the box for "allow indexing services to..." • Control Panel > Internet Options > Email : verified that is says "OUTLOOK" and not "OUTLOOK EXPRESS" • Control Panel > Add/Remove Programs, but there was no OE to remove (Part of windows operating system) • Control Panel > Indexing Options, there were originally several Outlook Express entries here, one for each user who had ever logged onto the machine, but I removed them, and the only entry that remains is "Microsoft Office Outlook[user]", and has remained like that for 2 reboots

A couple of days ago i read a reply on a forum which i am yet to try myself, to be honest i don't fully understand the answer. Can someone provide dummy instructions to what is explained below?

I started getting this message and Bing'd the message, where I arrived at this board. In the meantime I left the message up. While reading this string I noticed that in my system tray my "Indexing" icon (the magfnifying glass) had not yet loaded. After clicking "cancel", it then appeared.

I right clicked the maginfying glass in my sys trey (or is it tray), clicked on "Windows Search Options..." and there I saw an option to index Outlook Express. Highlight, click on Modify and remove the check mark beside Outlook Express. Click OK and that should do it.

Like this post
lotvic

Likes # 0

Well, outlook express is preset to do the compacting at set intervals, I think it starts off at about 100 and counts down the times it has changed/been opened etc. - it has no relation to whether there are any emails in there or not.

I would hazard a guess that when you get XP updates part of the update adds data to OE program and that is counted towards the 100 and/or when it is indexed by Windows.

I would try all the various solutions offered in the answers.microsoft.com thread - including letting it do the compacting when you get the pop up.

I think the most useful one is:

Try resetting the compact count in the registry: (you will have to do this for every identity in there)

Start the registry editor: Start | Run | regedit

Open this key:

HKEYCURRENTUSER\Identities{identity}\Software\Microsoft\Outlook Express\5.0 (where identity is a string of letters, numbers, and dashes)

Set the value of Compact Check Count to 0. Then Close the registry editor.

For more information, see Why You Should Let Outlook Express Compact Messages When It Asks You http://email.about.com/od/outlookexpresstroubles/qt/etcompactoe.htm

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Sony Xperia Z3 comparison: Lollipop phablet takes on KitKat flagship smartphone

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...