We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

press f1 on start up


bobbybluenose
Resolved

Likes # 0

o/s xp pro when I boot up my pc I get press f1 to start or f2 to enter set up, can anyone tell me is f1 safe mode on xp, also how can i stop my pc from running in safe mode, i have tried going into bios and altering boot sequence to no evail

Like this post
Ian in Northampton

Likes # 0

What it's almost certainly telling you is that the CMOS battery on your motherboard is dead. That means that e.g. the date and time have been set to whenever the mobo was built, and asking you to press F2 to set up is asking you to go into the BIOS to set the right date and time. You can ignore it and press F1, but that may give you problems down the line with a mismatch between what date/time your PC thinks it is (from the BIOS setting) and what date/time it really is. Replacing the CMOS battery is pretty straightforward - but if you don't fancy it, you'll just have to accept resetting the date/time in the BIOS each time you power the PC on.

Like this post  
bobbybluenose

Likes # 0

Thanks Ian I do not have to set the date and time on every boot up, but I will change the battery and see what happens i will post the results later thanks again bbn.

Like this post
Jock1e

Likes # 0

Not a dell computer is it.How old is it.

Maybe check in the Bios that the first boot is the hard drive.

Like this post
Jock1e

Likes # 0

Looks like you have had this problem before.

I take it that the problem is either back or it never went away.

Old thread

Like this post
Jock1e

Likes # 0

As a matter of interest did you go into the Bios and Disable the Floppy drive.

Maybe it is still trying to start with that instead of the hard drive.

Like this post
bobbybluenose

Likes # 0

well it was the battery booting up ok now, just got the ongoing problem with msconfig .

Like this post
Jock1e

Likes # 0

You don't have TuneUp Utilities on your computer by any chance.

Does msconfig work in safe mode.

Like this post
Jock1e

Likes # 0

Did you run Malwarebytes or Hitman Pro if you only have Spybot I can see where you may get problems.

If you still have a virus that could be stopping msconfig from opening.

Like this post
Jock1e

Likes # 0

Or maybe have a try at this.

Fix msconfig

Like this post
Jock1e

Likes # 0

And there is this have a read first but it does say it fixes msconfig problems.

msconfig fixer

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad