We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

web browser e-mail link opens the correct mail programme but not the new mail window.


maa970f

Likes # 0

Hello,

Outlook Express and Firefox. As the subject says, I occasionally wish to access my e-mail from Firefox when a link is presented. Previously clicking such a link opened the New Mail window in Outlook Express. Now it just opens Outlook Express. As these links usually have a pre programmed message, opening the 'New Mail' window manually doesn't really help? Is this a Firefox problem as I have always up dated to the latest Firefox version.

Thanks,

Alec

Like this post
lotvic

Likes # 0

You could try resetting the default email program support.mozilla.org first reset it to 'always ask' and then close down Firefox. Then open Firefox and reset it to Outlook Express and close down and open again. (to be certain FF clears its prior memory and saves the new setting)

If that doesn't work then it might be a bug in the latest FF

Like this post
maa970f

Likes # 0

Hello Lotvic,

thank you for the suggestion but it is still the same. If you click on the application details, it brings up msin.exe which seems to me to be the main Outlook Express application? Perhaps that is where the glitch is? I'll try Firefox help and see if anything comes back?

Alec

Like this post
maa970f

Likes # 0

hello Lotvic,

success.

From a reply in the Firefox help the following was suggested.

Close Outlook Express and then at the Run command type msimn/reg, this actually brought up an error message but apparently writes to the register.

Open Outlook Express and in the options 'General' tab 'This application is the default mail handler' Click the box to make this so if not checked.

Go to the Firefox Tools/Options/Applications and I now had Outlook Express(default) as a choice (As well as Outlook Express). Selecting the (Default) option and the problem was removed.

Alec

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'