We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Problem with pop ups


Graphicool1
Resolved

Likes # 0

Win 7

Hi I'm using Ad Blocker, but when my cursor passes over random blue underlined words, on many web sites, I get the following pop-up...

'Win the new iphone 5 click here'

I'm fed up with this now. I have clicked on it to see where it took me and it appears to be genuin. But I'm getting fed up with it now, if it just popped up as I passed over the word then went, it wouldn't be so bad, annoying but I could live with it. But it doesn't, once it's popped up, it stays there until I click on the 'X'. It's run by this company...CLICK HERE

Like this post
Graphicool1

Likes # 0

PS After I posted my above qestion I noted that the three words 'the new iphone' are in red and underlined. So I hovered my cursor over them and I now get...

Attention! Congratulations, you are todays iphone5 winner! Click 'Yes' button below to claim before time runs out.

Like this post
rdave13

Likes # 0

Have a look here, How To Remove Text Enhance.

Like this post
rdave13

Likes # 0

For some reason the link goes down to Chrome so please scroll up to the top.

Like this post
Graphicool1

Likes # 0

Hi rdave13

Thanx for that, I'll get right on it. Cheers mate

Like this post
Jock1e

Likes # 0

WOT and your link.

Link result

What Browser and what ad blocker are you using.

A new host file should get rid of it but I am not that keen on them.

Like this post
Graphicool1

Likes # 0

rdave13 & Jock1e

Hi guys

The ad blocker I'm using is called...'AdBlockPlus'

However I'm just reporting back to give 'rdave13' an update. I tried the link you gave me, but the problem I was having wasn't the same as the problem that they were solving. Although I did run MBAM just in case, but as expected it didn't find anything and neither did SAS. I tracked down the culprit to a programme called 'VidSaver', that I'd recently installed in FireFox. I uninstalled the software and all is now ok. Cheers guys

Like this post
Jock1e

Likes # 0

Graphicool1

Ok thanks for coming back and letting us know how you fixed it.

Like this post
rdave13

Likes # 0

Graphicool1, as Jock1e, good you're sorted. In the link I gave it shows a list and Vid-Saver extension as one of the possible culprit programs among many.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Swatch to release its own line of smartwatches to rival iWatch

IDG UK Sites

From the iPhone 6 to the iWatch and a new Apple TV we look at the products Apple is set to launch...

IDG UK Sites

Miranda July's Somebody app offers a very unusual take on messaging

IDG UK Sites

The 7 most ridiculous iPhone 6 rumours: what Apple WON'T reveal on 9 September