We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Unwanted dialogue box on boot up refers to Windows Live Mail


Ankermi

Likes # 0

I originall posted this under Windows 7 heading it "Windows Live Mail"

Basically I have upgraded from Vista to Windows 7 with no problem other than whenever I boot up I get a dialogue box saying I have no associated email programme, to install one or if I have to set it as the default programe. Well Windows Live Mail is installed, it is set as default and functions very well.

What I am trying to do with no luck despite helpful advice is to remove this nuisance.

It has been suggested I post on another forum other than Windows 7 so hopefully fresh ideas will be forthcoming.

Thank you

Like this post
difarn

Likes # 0

I came across an article about the same problem and it was resolved by taking ownership and full control permissions - instructions attached - they are the same for Vista and Windows 7. May just work.

Like this post
Ankermi

Likes # 0

Thanks difarn,

Got myself through your "link" but the box still appearing.

Due to the lack of replies on the forum, I guess there is nothing much that can be done about it.

Somewhat surprised though as first time in 8 years I have had negative responses.

Like this post
difarn

Likes # 0

Just come across this solution on the Microsoft Community forum.

"Some new information: I removed (unchecked the box) ["c:\Program Files\Spare Backup\SpareBackup.exe" /silent] from the Startup tab of the MSConfig utility (on the Run command line). That made the error message not appear--that is, it fixed the problem."

Like this post
rdave13

Likes # 0

In the Default Programs and Associate a file type or protocol with a program section have you scrolled down to near the bottom and checked that "Mailto" (protocol) is also associated with Windows Live Mail and also .rss. Just a thought.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite